200Tdi Cold Start Lamp ??? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-19-05, 03:01 AM
Jon
Guest
 
Posts: n/a
200Tdi Cold Start Lamp ???

Hi all,

My 200Tdi has never had a cold start light that works, although the
heater relay can be heard clicking in and out, so starting is no
problem.

However, I would like to have the choke light come on when the heaters
are working and go off when the cut out.


Last night I looked to the choke light on the dash and there is only 1
white wire (+12V) to the bulb and not earth return.

Also, there are 2 yellow & black wires crimped together into one of
the unused connectors that plugs onto the dash light board.

Haynes manual suggests that there should be 2 yellow & black wires to
the "cold start" / choke light, 1 in to the bulb, 1 out, returning to
earth.

Is this the normal configuration for a 200Tdi, or should the light
work. If the light should work could someone please asdvise how there
yellow & black wires are arranged where they plug onto the dash light
board.

Thanks
Jon


 
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-19-05, 03:01 AM
Jeff
Guest
 
Posts: n/a
Re: 200Tdi Cold Start Lamp ???

> Is this the normal configuration for a 200Tdi, or should the light
> work. If the light should work could someone please asdvise how there
> yellow & black wires are arranged where they plug onto the dash light
> board.
>
> Thanks
> Jon


The light should work, but I haven't had the console apart so I can't help
with the wire colours.

Jeff


 
post #3 of 3 (permalink) Old 08-19-05, 07:01 AM
Jon
Guest
 
Posts: n/a
Re: 200Tdi Cold Start Lamp ???

Jeff,
Many thanks. At least I know now it should have a light.

Any other kind sole willing to detail their dash light connectors,
specifically the cold start light??

Thanks
Jon

On Fri, 19 Aug 2005 09:58:47 +0100, "Jeff" <jeff@local.host> wrote:

>> Is this the normal configuration for a 200Tdi, or should the light
>> work. If the light should work could someone please asdvise how there
>> yellow & black wires are arranged where they plug onto the dash light
>> board.
>>
>> Thanks
>> Jon

>
>The light should work, but I haven't had the console apart so I can't help
>with the wire colours.
>
>Jeff
>


 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Land Rover
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome