Disco 1996 Cruise.. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Land Rover
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-06-2005, 15:01   #1 (permalink)
Lee_D
Guest
 
Posts: n/a
Disco 1996 Cruise..

Cruise control isn't playing ball. Was working fine but not used it for a
while. Lights up ok and according to the fuse box layout the fuse is ok as
the mirrors also work. Get a click from the footwell on switching it on but
non of the steering wheel mounted buttons seem to work.

Any obvious things to examine before I hit it....(I'll have to hit it...it's
already got a V8 fitted which is my usual contingency if it doesn't work).

Lee D

--

www.lrproject.com

Workshop photos from Landrover repairs
& other such tinkerings.
Home of Percy the Jag powered Landrover


  Reply With Quote
Sponsored Links
Advertisement
 
Old 04-06-2005, 17:01   #2 (permalink)
Richard
Guest
 
Posts: n/a
Re: Disco 1996 Cruise..

On our V8 there is a vacuum pump behind the nearside headlamp. Check the
vacuum pipes for any splits. The pipes on the actuator seem to be more prone
to splits, probably due to the heat from the exhaust manifold.
Richard



"Lee_D" <newsgroupNOSPAM@NOSPAMlrproject.com> wrote in message
news:3bj2n1F6fbi6pU1@individual.net...
> Cruise control isn't playing ball. Was working fine but not used it for a
> while. Lights up ok and according to the fuse box layout the fuse is ok as
> the mirrors also work. Get a click from the footwell on switching it on
> but non of the steering wheel mounted buttons seem to work.
>
> Any obvious things to examine before I hit it....(I'll have to hit
> it...it's already got a V8 fitted which is my usual contingency if it
> doesn't work).
>
> Lee D
>
> --
>
> www.lrproject.com
>
> Workshop photos from Landrover repairs
> & other such tinkerings.
> Home of Percy the Jag powered Landrover
>
>



  Reply With Quote
Old 04-07-2005, 02:01   #3 (permalink)
Alistair
Guest
 
Posts: n/a
Re: Disco 1996 Cruise..

Also check that your brake lights work, if they dont cruise will not be
enabled, and check that the brake and clutch (if fitted) cruise switches are
correctly located in the pedal brackets. They arnt the best fitting switches
in the world.Again, check all the hoses are sound with no splits.

Alistair




"Richard" <NO.SPAM@AT.NOSPAM.co.uk> wrote in message
news:VWZ4e.38770$C12.352@fe1.news.blueyonder.co.uk...
> On our V8 there is a vacuum pump behind the nearside headlamp. Check the
> vacuum pipes for any splits. The pipes on the actuator seem to be more
> prone to splits, probably due to the heat from the exhaust manifold.
> Richard
>
>
>
> "Lee_D" <newsgroupNOSPAM@NOSPAMlrproject.com> wrote in message
> news:3bj2n1F6fbi6pU1@individual.net...
>> Cruise control isn't playing ball. Was working fine but not used it for a
>> while. Lights up ok and according to the fuse box layout the fuse is ok
>> as the mirrors also work. Get a click from the footwell on switching it
>> on but non of the steering wheel mounted buttons seem to work.
>>
>> Any obvious things to examine before I hit it....(I'll have to hit
>> it...it's already got a V8 fitted which is my usual contingency if it
>> doesn't work).
>>
>> Lee D
>>
>> --
>>
>> www.lrproject.com
>>
>> Workshop photos from Landrover repairs
>> & other such tinkerings.
>> Home of Percy the Jag powered Landrover
>>
>>

>
>



  Reply With Quote
Old 04-07-2005, 05:01   #4 (permalink)
Lee_D
Guest
 
Posts: n/a
Re: Disco 1996 Cruise..

"Alistair" <aechlin@btopenworld.com> wrote in message
news:d32q33$50q$1@hercules.btinternet.com...
> Also check that your brake lights work, if they dont cruise will not be
> enabled, and check that the brake and clutch (if fitted) cruise switches
> are correctly located in the pedal brackets. They arnt the best fitting
> switches in the world.Again, check all the hoses are sound with no splits.
>
> Alistair


Cheers Chaps!

Went out first thing...(I'm on Holiday so first thing was 1150am :o) )
checked the hoses. Sure enough one had come adrift from the ??? actuator???
and was sat slowly baking on the manifold. Given it's LPG's it would have
taken me considerably longer to find the problem without your help guys!
Anyway I trimmed an inch off the pipe and rerouted it so it can't fall on
the manifold in future. Took it for a run and BINGO!!

Result! Thanks again.

Lee D


  Reply With Quote
Old 04-07-2005, 06:01   #5 (permalink)
/\\/ / & E
Guest
 
Posts: n/a
Re: Disco 1996 Cruise..


"Lee_D" <newsgroupNOSPAM@NOSPAMlrproject.com> wrote in message
news:3bkiltF6j9ckdU1@individual.net...
> "Alistair" <aechlin@btopenworld.com> wrote in message
> news:d32q33$50q$1@hercules.btinternet.com...
>> Also check that your brake lights work, if they dont cruise will not be
>> enabled, and check that the brake and clutch (if fitted) cruise switches
>> are correctly located in the pedal brackets. They arnt the best fitting
>> switches in the world.Again, check all the hoses are sound with no
>> splits.
>>
>> Alistair

>
> Cheers Chaps!
>
> Went out first thing...(I'm on Holiday so first thing was 1150am :o) )
> checked the hoses. Sure enough one had come adrift from the ???
> actuator??? and was sat slowly baking on the manifold. Given it's LPG's it
> would have taken me considerably longer to find the problem without your
> help guys! Anyway I trimmed an inch off the pipe and rerouted it so it
> can't fall on the manifold in future. Took it for a run and BINGO!!
>
> Result! Thanks again.
>
> Lee D
>


You went to play Bingo? You don't seem the type!

;~)

Nige


  Reply With Quote
Old 04-07-2005, 12:02   #6 (permalink)
StaffBull
Guest
 
Posts: n/a
Re: Disco 1996 Cruise..

Ah bugger forgot mine isn't working either - will try the behind the
headlamp thingy!!



"Lee_D" <newsgroupNOSPAM@NOSPAMlrproject.com> wrote in message
news:3bkiltF6j9ckdU1@individual.net...
> "Alistair" <aechlin@btopenworld.com> wrote in message
> news:d32q33$50q$1@hercules.btinternet.com...
>> Also check that your brake lights work, if they dont cruise will not be
>> enabled, and check that the brake and clutch (if fitted) cruise switches
>> are correctly located in the pedal brackets. They arnt the best fitting
>> switches in the world.Again, check all the hoses are sound with no
>> splits.
>>
>> Alistair

>
> Cheers Chaps!
>
> Went out first thing...(I'm on Holiday so first thing was 1150am :o) )
> checked the hoses. Sure enough one had come adrift from the ???
> actuator??? and was sat slowly baking on the manifold. Given it's LPG's it
> would have taken me considerably longer to find the problem without your
> help guys! Anyway I trimmed an inch off the pipe and rerouted it so it
> can't fall on the manifold in future. Took it for a run and BINGO!!
>
> Result! Thanks again.
>
> Lee D
>



  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Land Rover



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:16.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.