OT USB ports - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-25-05, 04:01 PM
Richard
Guest
 
Posts: n/a
OT USB ports

Totally off topic but hope someone can help. I have just added a usb 2.0 pci
card that has three ports and connected to the card is a front mounted hub
with three ports. I am using XP. In the device manager it shows it as a
standard usb and not usb2.0 as I thought it would. Is there some sort of
speed test I can try or does anyone know if it should say 2.0?
Thanks
Richard
ps. It came from Maplins




 
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-25-05, 04:01 PM
EMB
Guest
 
Posts: n/a
Re: OT USB ports

Richard wrote:
> Totally off topic but hope someone can help. I have just added a usb 2.0 pci
> card that has three ports and connected to the card is a front mounted hub
> with three ports. I am using XP. In the device manager it shows it as a
> standard usb and not usb2.0 as I thought it would. Is there some sort of
> speed test I can try or does anyone know if it should say 2.0?


My machine shows:

The USB 2.0 controller as an 'Enhanced USB Controller'
The USB 2.0 hub as a 'Generic USB Hub'

Everything works at USB 2.0 speeds so it's likely that you're in the
clear too.

--
EMB
 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Land Rover


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome