Poor Idle - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-01-05, 09:01 AM
Skott Bateman
Guest
 
Posts: n/a
Poor Idle

Hey guys, i got a 96 disco v8i and its currently running a bit rough on
startup, like jumping up and down in revs and then nearlly stalling. When
the car heats up it doesnt do it.

I thought it might be the steper motor but not sure.

Any Idea's

Skott


 
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-01-05, 09:01 AM
Brian Tonks
Guest
 
Posts: n/a
Re: Poor Idle

Sounds likely. Remove the stepper motor clean out with brake cleaner. Give
it a quick spray with WD40 and give it a try.
I've been doing mine every 5 or 6 months for 3 years. I really should swap
it but I can also peel an orange in my pocket.

Brian Tonks

"Skott Bateman" <roofus@westnet.com.au> wrote in message
news:43170c07@quokka.wn.com.au...
> Hey guys, i got a 96 disco v8i and its currently running a bit rough on
> startup, like jumping up and down in revs and then nearlly stalling. When
> the car heats up it doesnt do it.
>
> I thought it might be the steper motor but not sure.
>
> Any Idea's
>
> Skott
>
>



 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Land Rover
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome