rangie 3.9 efi idling problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Land Rover
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-26-2005, 13:01   #1 (permalink)
andy
Guest
 
Posts: n/a
rangie 3.9 efi idling problem

hiya

just got a rangeie 3.9 efi and when starting up it settles to idle
after 5 or 10 seconds and then it idles very lumpy increasing in revs
by about 200 revs and settling straight back down to 600, i does this
intermitantly, some times its ok others it does it,

any ideas why, im new to v8`s being a diesle man for years 8 cylinders
scares me,, 4 was bad enough, but 8.



andy

  Reply With Quote
Sponsored Links
Advertisement
 
Old 09-26-2005, 17:01   #2 (permalink)
Dom J
Guest
 
Posts: n/a
Re: rangie 3.9 efi idling problem



"andy" <death@yourhouse.com> wrote in message
news:ncggj1ld5jicl0svl4ilfmgqm8jtthnpmr@4ax.com...
> hiya
>
> just got a rangeie 3.9 efi and when starting up it settles to idle
> after 5 or 10 seconds and then it idles very lumpy increasing in revs
> by about 200 revs and settling straight back down to 600, i does this
> intermitantly, some times its ok others it does it,
>
> any ideas why, im new to v8`s being a diesle man for years 8 cylinders
> scares me,, 4 was bad enough, but 8.
>
>
>
> andy
>
>


My Disco 3.9Efi was doing this for the last 2 weeks...until i checked the
plug leads. Left hand bank, front plug=lead almost hanging off. pushed
lead back on and hey presto, idles loverly.

Dom J



  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Land Rover



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:48.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.