Slightly OT temp Sender - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Land Rover
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-14-2005, 00:35   #1 (permalink)
Fanie
Guest
 
Posts: n/a
Slightly OT temp Sender

HI

My Landy is going, however the temp sender on my 3ltr v6 essex motor seems
to return a steady 0. I have tried to connect the sender wire to the block
as advised by a auto elec and that did indeed send the temp gauge full scale
as he suggested it should, presumably meaning that the sender is at fault.

The problem is that I have recently replaced the sender so do I have a duff
unit, and if so how do I tell I am getting a good one if I buy another. (I
have a fluke and I am willing to use it.)

Regards
Stephen


  Reply With Quote
Sponsored Links
Advertisement
 
Old 06-14-2005, 00:35   #2 (permalink)
EMB
Guest
 
Posts: n/a
Re: Slightly OT temp Sender

Fanie wrote:
> HI
>
> My Landy is going, however the temp sender on my 3ltr v6 essex motor seems
> to return a steady 0. I have tried to connect the sender wire to the block
> as advised by a auto elec and that did indeed send the temp gauge full scale
> as he suggested it should, presumably meaning that the sender is at fault.
>
> The problem is that I have recently replaced the sender so do I have a duff
> unit, and if so how do I tell I am getting a good one if I buy another. (I
> have a fluke and I am willing to use it.)


You will have to use an LR sender unit - the Ford item will not work
with a LR temp guage.


--
EMB
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Land Rover



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:17.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.