Strange wiper problem - Defender 110 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-14-05, 12:29 AM
MGreen
Guest
 
Posts: n/a
Strange wiper problem - Defender 110

Hello,

I have a really strange windscreen wiper problem on my Defender 110
(1992 - 200tdi).

Occasionaly and intermittently, the front wipers will just come on,
they do it in only the following circumstances:-

1) I flash the main beam headlights.
2) I use the left hand indicator.
3) With headlights on, they occasionally start up.

has anyone had a similar problem? It doesn't happen all the time and
sometimes goes for a while without doing it?

Could it be a bad earth in one of the above mentioned circuits?

All help gratefully received.

Matt



 
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-14-05, 12:30 AM
beamendsltd
Guest
 
Posts: n/a
Re: Strange wiper problem - Defender 110

In message <qiDne.769$F7.262@news-server.bigpond.net.au>
"Scott Forbes" <1@bigpond.net.au> wrote:

> I don't suppose you'd have one (indicator switch that is) to suit a 98 model
> 300Tdi Defender that you'd be prepared to ship to Australia by chance?
>
> Scott Forbes
>


We've certainly got one........... just how much it would be
to send to Oz I'll have to check on (if it can go letter post
it's reasonable - about 2/3 weeks, any more and it gets dammed
expensive with 10/12 weeks delivery!)

We don't officially export outside the EU, but Oz is ok for
small stuff. We don't do the US (can't afford the insurance
for their rather over-keen legal system...) or places with
dodgy finacial reputations.

Richard


> "beamendsltd" <beamendsltd@btconnect.com> wrote in message
> news:81f453744d%beamendsltd@btconnect.com...
> > In message <1117645547.949196.245160@g14g2000cwa.googlegroups.com>
> > "MGreen" <news@mattgreen.me.uk> wrote:
> >
> >> Hello,
> >>
> >> I have a really strange windscreen wiper problem on my Defender 110
> >> (1992 - 200tdi).
> >>
> >> Occasionaly and intermittently, the front wipers will just come on,
> >> they do it in only the following circumstances:-
> >>
> >> 1) I flash the main beam headlights.
> >> 2) I use the left hand indicator.
> >> 3) With headlights on, they occasionally start up.
> >>
> >> has anyone had a similar problem? It doesn't happen all the time and
> >> sometimes goes for a while without doing it?
> >>
> >> Could it be a bad earth in one of the above mentioned circuits?
> >>
> >> All help gratefully received.
> >>
> >> Matt
> >>

> >
> > Exactly the same as mine! The indicator switch is the culprit,
> > it's falling to bits and causing some interesting earth loops.
> > Replacing the switch will fix it.
> >
> > Richard
> > --
> > www.beamends-lrspares.co.uk sales@beamends-lrspares.co.uk
> > Running a business in a Microsoft free environment - it can be done
> > Powered by Risc-OS - you won't get a virus from us!!
> > Helping keep Land Rovers on and off the road to annoy the Lib Dems

>
>


--
www.beamends-lrspares.co.uk sales@beamends-lrspares.co.uk
Running a business in a Microsoft free environment - it can be done
Powered by Risc-OS - you won't get a virus from us!!
Helping keep Land Rovers on and off the road to annoy the Lib Dems
 
post #3 of 4 (permalink) Old 06-14-05, 12:30 AM
Scott Forbes
Guest
 
Posts: n/a
Re: Strange wiper problem - Defender 110

Thanks Richard - look forward to hearing back with a price.

Regards

--
Scott Forbes

"beamendsltd" <beamendsltd@btconnect.com> wrote in message
news:f51c20754d%beamendsltd@btconnect.com...
> In message <qiDne.769$F7.262@news-server.bigpond.net.au>
> "Scott Forbes" <1@bigpond.net.au> wrote:
>
>> I don't suppose you'd have one (indicator switch that is) to suit a 98
>> model
>> 300Tdi Defender that you'd be prepared to ship to Australia by chance?
>>
>> Scott Forbes
>>

>
> We've certainly got one........... just how much it would be
> to send to Oz I'll have to check on (if it can go letter post
> it's reasonable - about 2/3 weeks, any more and it gets dammed
> expensive with 10/12 weeks delivery!)
>
> We don't officially export outside the EU, but Oz is ok for
> small stuff. We don't do the US (can't afford the insurance
> for their rather over-keen legal system...) or places with
> dodgy finacial reputations.
>
> Richard
>
>
>> "beamendsltd" <beamendsltd@btconnect.com> wrote in message
>> news:81f453744d%beamendsltd@btconnect.com...
>> > In message <1117645547.949196.245160@g14g2000cwa.googlegroups.com>
>> > "MGreen" <news@mattgreen.me.uk> wrote:
>> >
>> >> Hello,
>> >>
>> >> I have a really strange windscreen wiper problem on my Defender 110
>> >> (1992 - 200tdi).
>> >>
>> >> Occasionaly and intermittently, the front wipers will just come on,
>> >> they do it in only the following circumstances:-
>> >>
>> >> 1) I flash the main beam headlights.
>> >> 2) I use the left hand indicator.
>> >> 3) With headlights on, they occasionally start up.
>> >>
>> >> has anyone had a similar problem? It doesn't happen all the time and
>> >> sometimes goes for a while without doing it?
>> >>
>> >> Could it be a bad earth in one of the above mentioned circuits?
>> >>
>> >> All help gratefully received.
>> >>
>> >> Matt
>> >>
>> >
>> > Exactly the same as mine! The indicator switch is the culprit,
>> > it's falling to bits and causing some interesting earth loops.
>> > Replacing the switch will fix it.
>> >
>> > Richard
>> > --
>> > www.beamends-lrspares.co.uk sales@beamends-lrspares.co.uk
>> > Running a business in a Microsoft free environment - it can be done
>> > Powered by Risc-OS - you won't get a virus from us!!
>> > Helping keep Land Rovers on and off the road to annoy the Lib Dems

>>
>>

>
> --
> www.beamends-lrspares.co.uk sales@beamends-lrspares.co.uk
> Running a business in a Microsoft free environment - it can be done
> Powered by Risc-OS - you won't get a virus from us!!
> Helping keep Land Rovers on and off the road to annoy the Lib Dems



 
post #4 of 4 (permalink) Old 06-14-05, 12:30 AM
beamendsltd
Guest
 
Posts: n/a
Re: Strange wiper problem - Defender 110

In message <z2Wne.1477$F7.1032@news-server.bigpond.net.au>
"Scott Forbes" <1@bigpond.net.au> wrote:

> Thanks Richard - look forward to hearing back with a price.
>
> Regards
>


XPB101290 Def Horn/Indicator/Dip Switch from VA to Td5 £54.00 NO VAT

or Genuine Parts

£100 NO VAT (Seriously!)

We can do Air Mail to Oz up to 2Kg (which would be £13.50),
the switch come in at 0.55Kg (with packaging) which would be
£6.00).

So its £60.00 for the switch (or for lottery winners £106.00)
to those in Oz.

Over 2Kg things get very slow and expensive (8 weeks delivery),
so I won't bother going down that route.

Richard
--
www.beamends-lrspares.co.uk sales@beamends-lrspares.co.uk
Running a business in a Microsoft free environment - it can be done
Powered by Risc-OS - you won't get a virus from us!!
Helping keep Land Rovers on and off the road to annoy the Lib Dems
 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Land Rover


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome