wipers not returning - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-21-05, 03:02 AM
mogg
Guest
 
Posts: n/a
wipers not returning

chaps
the wipers on my 1996 90 defender wont return after use, it takes a
bit of fiddling to get them home
any ideas , I haven't a clue where to start


 
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-21-05, 03:02 AM
sylva@despammed.com
Guest
 
Posts: n/a
Re: wipers not returning

On Thu, 21 Jul 2005 07:22:03 +0000 (UTC), "mogg"
<eddie.morgan@btinternet.com> wrote:

>chaps
> the wipers on my 1996 90 defender wont return after use, it takes a
>bit of fiddling to get them home
>any ideas , I haven't a clue where to start


There is a common problem with the parking switch on the 110 model, it
can fail in which case the wipers stop at the point they are switched
off or, worse, it can short and they keep on wiping.

Part number used to be 520160A.

AJH
>


 
post #3 of 4 (permalink) Old 07-21-05, 03:02 AM
beamendsltd
Guest
 
Posts: n/a
Re: wipers not returning

In message <dbnier$j0l$1@nwrdmz03.dmz.ncs.ea.ibs-infra.bt.com>
"mogg" <eddie.morgan@btinternet.com> wrote:

> chaps
> the wipers on my 1996 90 defender wont return after use, it takes a
> bit of fiddling to get them home
> any ideas , I haven't a clue where to start
>
>


Sound like the park switch (Diode) has failed - 520160 £11.98
here. Its mounted in the side of the wiper motor body and is cunning
disguised to look like an ordinary connecor. It's a bit of a faff
to get at, but easily changed.

Richard
--
www.beamends-lrspares.co.uk sales@beamends-lrspares.co.uk
Running a business in a Microsoft free environment - it can be done
Powered by Risc-OS - you won't get a virus from us!!
Helping keep Land Rovers on and off the road to annoy the Lib Dems
 
post #4 of 4 (permalink) Old 07-22-05, 10:01 AM
mogg
Guest
 
Posts: n/a
Re: wipers not returning

thanks chaps
I will try both

Ed

"beamendsltd" <beamendsltd@btconnect.com> wrote in message
news:6b56dc8d4d%beamendsltd@btconnect.com...
> In message <dbnier$j0l$1@nwrdmz03.dmz.ncs.ea.ibs-infra.bt.com>
> "mogg" <eddie.morgan@btinternet.com> wrote:
>
>> chaps
>> the wipers on my 1996 90 defender wont return after use, it takes
>> a
>> bit of fiddling to get them home
>> any ideas , I haven't a clue where to start
>>
>>

>
> Sound like the park switch (Diode) has failed - 520160 £11.98
> here. Its mounted in the side of the wiper motor body and is cunning
> disguised to look like an ordinary connecor. It's a bit of a faff
> to get at, but easily changed.
>
> Richard
> --
> www.beamends-lrspares.co.uk sales@beamends-lrspares.co.uk
> Running a business in a Microsoft free environment - it can be done
> Powered by Risc-OS - you won't get a virus from us!!
> Helping keep Land Rovers on and off the road to annoy the Lib Dems



 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Land Rover
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome