Cold Starting - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-04-05, 05:09 PM
Paul
Guest
 
Posts: n/a
Cold Starting

Can anyone help. My 1994 4.0 XK40 Sovereign has developed a slight
problem on starting first thing in the morning. The starter engages,
everything is fine but the engine does not fire up until the instant I
release the key back to the on position. It used to start after about
one second with the key engaged at the start position (as normal). It
only does this first thing in the morning. After that it starts like
any normal car. The only potential clue is that I have a Fuel Fail 14
code (coolant temp sensor out of range) which I intend checking this
weekend. Is this the likely cause or is it something else?


 
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-04-05, 05:09 PM
Stuart Adair
Guest
 
Posts: n/a
Re: Cold Starting

Sounds like an ignition switch fault ?

Stu

"Paul" <paul.snow361@mod.uk> wrote in message
news:eeb2bb7d.0503240519.4199c2ed@posting.google.com...
> Can anyone help. My 1994 4.0 XK40 Sovereign has developed a slight
> problem on starting first thing in the morning. The starter engages,
> everything is fine but the engine does not fire up until the instant I
> release the key back to the on position. It used to start after about
> one second with the key engaged at the start position (as normal). It
> only does this first thing in the morning. After that it starts like
> any normal car. The only potential clue is that I have a Fuel Fail 14
> code (coolant temp sensor out of range) which I intend checking this
> weekend. Is this the likely cause or is it something else?



 
post #3 of 3 (permalink) Old 04-04-05, 05:09 PM
paul.snow361@mod.uk
Guest
 
Posts: n/a
Re: Cold Starting

Stu

Cheers. I shall get it looked at.

Regards

Paul

 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Jaguar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome