dying Jag - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-31-05, 02:01 PM
Terry Kangas
Guest
 
Posts: n/a
dying Jag

I just recently finished replacing the head gasket on my 1988 xj6 with 3.6
engine, usual problem, oil leak at right front of head. After I fired it up,
it ran just fine. But after a few short trips, it didn't want to idle. It
ran smooth, but the idle kept getting lower and lower. I checked all the
hose connections and electrical connectors, ok. Finally adjusted the idle up
sightly and it was ok for about a week, but it is starting to idle lower
again and dying. Anyone got an idea?

Terry




 
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-01-05, 12:01 AM
T.G. Lambach
Guest
 
Posts: n/a
Re: dying Jag

I'd suspect a vacuum leak and suggest you check the torque of the intake
manifold's attachment bolts.
 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Jaguar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome