Help, My Jag is running badly ! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Jaguar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-27-2005, 20:01   #1 (permalink)
Jamo
Guest
 
Posts: n/a
Help, My Jag is running badly !

Hello everyone,

I just got my jag back (1986 XJ6) and have had it about a week, it
was layed up for about 6 weeks . Now she doesn’t seem to want to run
well, she has no power and almost stalls at traffic lights. Other
times she will run well.


I have put petrol cleaner in and fresh fuel but still no change.

Any help would be great

Thank you in advance.

James

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Jaguar-Hel...ict130891.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=637157
  Reply With Quote
Sponsored Links
Advertisement
 
Old 07-27-2005, 23:01   #2 (permalink)
ed
Guest
 
Posts: n/a
Re: Help, My Jag is running badly !

need more info bud.
when does it run well?

86 xj6 owner here....

you defintely want to run a tank full of good fuel cleaner for starters.
how many miles on her?
you air box may need fixing. will make it run like trash if its not right.


"Jamo" <UseLinkToEmail@AutoForumz.com> wrote in message
news:1_637157_370db742e86491a124fa041ef152be7d@autoforumz.com...
> Hello everyone,
>
> I just got my jag back (1986 XJ6) and have had it about a week, it
> was layed up for about 6 weeks . Now she doesn't seem to want to run
> well, she has no power and almost stalls at traffic lights. Other
> times she will run well.
>
>
> I have put petrol cleaner in and fresh fuel but still no change.
>
> Any help would be great
>
> Thank you in advance.
>
> James
>
> --
> Posted using the http://www.autoforumz.com interface, at author's request
> Articles individually checked for conformance to usenet standards
> Topic URL:

http://www.autoforumz.com/Jaguar-Hel...ict130891.html
> Visit Topic URL to contact author (reg. req'd). Report abuse:

http://www.autoforumz.com/eform.php?p=637157


  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Jaguar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 16:13.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.