Radio won't work after battery disconnect - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Jaguar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-29-2005, 12:01   #1 (permalink)
harborcat99
Guest
 
Posts: n/a
Radio won't work after battery disconnect

I enter the 4 digit security code for my radio, ignition "on" & alternately
get the "code" or "wait" message. I have tried several times, with verbal
instructions from a local dealer. My owner's manual is lost & I am beginning
to question my ability to follow simple instructions. (The code was provided
by the dealer based on my VIN number.)
Any ideas?
  Reply With Quote
Sponsored Links
Advertisement
 
Old 11-29-2005, 23:01   #2 (permalink)
aaa@spamaway.com
Guest
 
Posts: n/a
Re: Radio won't work after battery disconnect

harborcat99 wrote:

> I enter the 4 digit security code for my radio, ignition "on" & alternately
> get the "code" or "wait" message. I have tried several times, with verbal
> instructions from a local dealer. My owner's manual is lost & I am beginning
> to question my ability to follow simple instructions. (The code was provided
> by the dealer based on my VIN number.)
> Any ideas?


I had terrible trouble with mine (in anXJ40 1988) until someone gave me the
keystroke sequence on the Jaguar site (can't remember the one now, but it's the
popular one). I remembered half the code, now I had the keystroke sequence, so
that left the other half of the code to guess. I did it on the 7th guess. Have
now written the code in a safe place (not in the car!)

Cheers

  Reply With Quote
Old 11-30-2005, 03:01   #3 (permalink)
webserve
Guest
 
Posts: n/a
Re: Radio won't work after battery disconnect

Usually, on the XJ40, the radio code is on a tiny tag on the inside of the
bonnet. In many cases, the radio has been removed or replaced from the
original. This would be the case if the radio in your 1988 XJ40 has code.
The original 1988 radio had no code and had CB Channel 19 built into the
receiver.

Webserve


<aaa@spamaway.com> wrote in message news:438D4556.9BA0152C@spamaway.com...
> harborcat99 wrote:
>
> > I enter the 4 digit security code for my radio, ignition "on" &

alternately
> > get the "code" or "wait" message. I have tried several times, with

verbal
> > instructions from a local dealer. My owner's manual is lost & I am

beginning
> > to question my ability to follow simple instructions. (The code was

provided
> > by the dealer based on my VIN number.)
> > Any ideas?

>
> I had terrible trouble with mine (in anXJ40 1988) until someone gave me

the
> keystroke sequence on the Jaguar site (can't remember the one now, but

it's the
> popular one). I remembered half the code, now I had the keystroke

sequence, so
> that left the other half of the code to guess. I did it on the 7th guess.

Have
> now written the code in a safe place (not in the car!)
>
> Cheers
>



  Reply With Quote
Old 12-01-2005, 13:01   #4 (permalink)
aaa@spamaway.com
Guest
 
Posts: n/a
Re: Radio won't work after battery disconnect

webserve wrote:

> Usually, on the XJ40, the radio code is on a tiny tag on the inside of the
> bonnet. In many cases, the radio has been removed or replaced from the
> original. This would be the case if the radio in your 1988 XJ40 has code.
> The original 1988 radio had no code and had CB Channel 19 built into the
> receiver.
>
> Webserve


As I said, I've solved the problem now but I'm curious to know where the code
was written on the bonnet.. Exactly where? I can't find it but perhaps I was
looking for something bigger.

  Reply With Quote
Old 12-01-2005, 14:01   #5 (permalink)
webserve
Guest
 
Posts: n/a
Re: Radio won't work after battery disconnect

It is my understanding that on the later model XJ40s (1990-1994) the radio
code was attached to the underside of the bonnet. I do not know exactly
where but I remember these discussions on the jag-lovers posts. I have an
'88 XJ40 and it did not have a radio code.

Webserve
<aaa@spamaway.com> wrote in message news:438F5824.9D647374@spamaway.com...
> webserve wrote:
>
> > Usually, on the XJ40, the radio code is on a tiny tag on the inside of

the
> > bonnet. In many cases, the radio has been removed or replaced from the
> > original. This would be the case if the radio in your 1988 XJ40 has

code.
> > The original 1988 radio had no code and had CB Channel 19 built into the
> > receiver.
> >
> > Webserve

>
> As I said, I've solved the problem now but I'm curious to know where the

code
> was written on the bonnet.. Exactly where? I can't find it but perhaps I

was
> looking for something bigger.
>



  Reply With Quote
Old 12-02-2005, 22:01   #6 (permalink)
aaa@spamaway.com
Guest
 
Posts: n/a
Re: Radio won't work after battery disconnect

webserve wrote:

> It is my understanding that on the later model XJ40s (1990-1994) the radio
> code was attached to the underside of the bonnet. I do not know exactly
> where but I remember these discussions on the jag-lovers posts. I have an
> '88 XJ40 and it did not have a radio code.


Mine is '88 too, so you had the same zero outcome. OK, I've got it now anyway -
just wondered where it was under my nose - now the reply seems to indicate
"nowhere"!

  Reply With Quote
Old 12-03-2005, 12:01   #7 (permalink)
Blake Dodson
Guest
 
Posts: n/a
Re: Radio won't work after battery disconnect

I have never been able to locate any numbers on the cars I worked on. I
always had to pull the radio and call the stealer for a code.

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Jaguar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:23.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.