Re: 86' xj6 no brake lights **SOLVED - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-14-05, 12:37 AM
ed
Guest
 
Posts: n/a
Re: 86' xj6 no brake lights **SOLVED

Well, a big part of fixing this was to find the correct switch.
Apparently I have been working with the cruise-control cutoff switch all
along.
All I needed to do was make a slight adjustment to the brake switch and
ptoblem is solved.
so there you have it.....


"ed" <overwhelmed999@yahoo.com> wrote in message
newsZvle.4761$3u3.4137@trnddc07...
> update:
>
> I ran the flashers and SOME bulbs do not work under flash but work under
> normal conditions. Kinda wierd, but havent gotten back into it again yet.
>
>
>
>
>
> <overwhelmed999@yahoo.com> wrote in message
> news:_76ke.2952$gl1.514@trnddc09...
> > well, I found some bad bulbs in other areas, but the brake light bulbs

> were
> > ok and no 12 volts to the sockets even with the pedal down.
> >
> > I'll keep scoping, but I am more into this fuel issue today.
> >
> >
> >
> > "ed" <overwhelmed999@yahoo.com> wrote in message
> > news:K11ke.6423$fd.6373@trnddc03...
> > > I am troubleshooting a brake light issue in where none of brake lights

> > work.
> > > All other lights do in front and back with the exception of a rear

side
> > > running light.
> > >
> > > I have ohmed the brake switch and it appears fine, but I do not see 12

> > volts
> > > there with or without the pedal pressed. The fuse for this if I

> understand
> > > the book right, is the 35 amp one? That seems a bit strange to put

that
> > on
> > > the same circuit as the transmission and relays etc.
> > >
> > > I must be missing something unless I have two bad brake bulbs and a

rear
> > > window brake light too.
> > >
> > >
> > >

> >
> >

>
>





 
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-14-05, 12:37 AM
WayneC
Guest
 
Posts: n/a
Re: 86' xj6 no brake lights **SOLVED

ed wrote:
> Well, a big part of fixing this was to find the correct switch.
> Apparently I have been working with the cruise-control cutoff switch all
> along.
> All I needed to do was make a slight adjustment to the brake switch and
> ptoblem is solved.
> so there you have it.....


Congrats!
 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Jaguar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome