Transmission - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Jaguar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-07-2006, 00:01   #1 (permalink)
oldsnjags
Guest
 
Posts: n/a
Transmission

I have a 1992 Jaguar XJ6. I recently replaced the throttle position sensor.
I did all the proper procedures like the “Haynes Automotive Repair Manual”
suggested to do. As soon as I plugged the battery in and turned the car on
the transmission light came on. Would you happen to know how this problem
originated and how to fix this problem?

  Reply With Quote
Sponsored Links
Advertisement
 
Old 01-07-2006, 21:01   #2 (permalink)
Don Young
Guest
 
Posts: n/a
Re: Transmission

I do not know if your car stores a trouble code for transmission faults but
I would check for trouble codes. I would try to find out if the transmission
works normally. I do not know what possible malfunctions turn on the light.
Of course you need to carefully recheck your work, including the possibility
of unintended loose wiring connections. A more complete and specific manual
would definitely help.
Don Young
"oldsnjags" <aronov5@hotmail.com> wrote in message
news:0ae2b10605f389faabb39f4fb1cbda31@localhost.talkaboutautos.com...
>I have a 1992 Jaguar XJ6. I recently replaced the throttle position sensor.
> I did all the proper procedures like the "Haynes Automotive Repair Manual"
> suggested to do. As soon as I plugged the battery in and turned the car on
> the transmission light came on. Would you happen to know how this problem
> originated and how to fix this problem?
>



  Reply With Quote
Old 01-13-2006, 12:01   #3 (permalink)
Leo Jensen
Guest
 
Posts: n/a
Re: Transmission


"oldsnjags" <aronov5@hotmail.com> skrev i en meddelelse
news:0ae2b10605f389faabb39f4fb1cbda31@localhost.talkaboutautos.com...
>I have a 1992 Jaguar XJ6. I recently replaced the throttle position sensor.
> I did all the proper procedures like the "Haynes Automotive Repair Manual"
> suggested to do. As soon as I plugged the battery in and turned the car on
> the transmission light came on. Would you happen to know how this problem
> originated and how to fix this problem?


Check this:

http://www.jag-lovers.org/ebooks/vie...0&Vsection=8.3

Leo


  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Jaguar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 22:21.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.