XJ40 air-conditioning. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-16-2005, 12:01
Posts: n/a
XJ40 air-conditioning.

Hi all

Have been having problems with the air-conditioning fans on my 1988
model. Have now got the control panel going and all the red lights
etc. In fact yesterday morning the fans started up and the dash control
varied their speed OK. So, presumably not any problem with either the
motors or the darlingtons. But now (after working on other matters
apparently quite unconnected) they don't work again. The only other
diffference is that early yesterday when the fans worked it was wet
outside . Can't think of any way that would affect a high current
device. Any ideas?


Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Jaguar

Quick Reply

Register Now

In order to be able to post messages on the Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome