XJS - FF77 CODE - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-18-05, 08:02 PM
RowenB
Guest
 
Posts: n/a
XJS - FF77 CODE

Guess I spoke to soon.
Went out for a drive tonight and, after a couple of miles engine stopped
again. FF77 displayed.
Disconnected and reconnected battery and eventually it restarted; stopped
again, disconnected and reconnected battery and drove home, no further
problem.

Unfortunatly, I was convinced the old battery was the problem and did not
take any tools with me to do even an elementary diagnosis. Now it runs
fine.

What to do? According to the Shop Manual this seems like a breakdown in
the speed signal from the PCMI. Wonder if this could also be the cause of
my recent cruise control failure.

I do not have access to an oscilloscope, so a trip to the dealer might be
necessary.

Has anybody any experience of this type of problem?

Rowen Baker
1995 XJS V12



 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Jaguar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome