Strappi motore Escort 1.6 SW 1998 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > Italian Discussioni
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Italian Discussioni Discussion forum for Italian Fords (Italian Ford Forum)

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-08-2005, 08:02   #1 (permalink)
Paolo
Guest
 
Posts: n/a
Strappi motore Escort 1.6 SW 1998

Salve a tutti,

vi scrivo per descrivervi un fenomeno che si presenta ripetutamente ma che
vorrei risolvere con sicurezza (cioè senza iniziare a cambiare un po' di
tutto e quindi pagare un sacco di soldi).

Sono possessore di una Escort SW 1.6 dal 1998 (comprata nuova) e devo dire
che sono stato sempre soddisfatto della macchina (lo sono ancora nonostante
il problema che riscontro) ed ho percorso 120000 km.

L'auto lo sempre trattata con cura (tagliandi, controlli, ecc.), gli ho
cambiato cinghia di trasmissione prima dei km consigliati e il motorino del
minimo (mi dicono che è il classico difetto di quest'auto) per minimo
irregolare (oscillava continuamente).

Da un po' di tempo (parecchio) dopo un po' di km percorsi (diciamo un
migliaio) l'auto in marcia inizia a strappare progressivamente, nel senso
che il primo avvertimento è un piccolissimo strappo appena avvertibile (un
secondo di durata), poi strappi sempre più frequenti e sostanziosi.
Il fenomeno è accompagnato da un minimo più alto del soliti 900 giri/min e,
quando il minimo non è quello canonico, anche l'accensione della ventola di
raffreddamento o il servo sterzo concorrono a ridurre il minimo (cioè minimo
alto sui 1100 giri/min circa, sterzo completamente ruotato, il minimo si
abbassa a 5-600 giri/min è resta li, oppure entra la ventola è il minimo si
abbassa, anche premere o sollevare la frizione fa variare il minimo): in
altre parole il minimo non è più regolato.

In un primo momento si è pensata alla sonda lambda che faceva i capricci: è
stata cambiata ma il fenomeno si è manifestato ancora.

Poi mi sono messo a giocare un po' pensando a cosa potesse essere a
generarmi il problema.

Mi sono accorto che staccando qualche connettore (a macchina spenta) qua è
la il problema sparisce e si ripresenta con la periodicità prima accennata
(100 km): i connettori "interessati" sono quelli del potenziometro
dell'acceleratore, quello del rivelatore dei giri (suppongo) in primis.

Un (capo) meccanico Ford mi ha detto che potrebbe essere il debimetro
(facendo la prova di staccare il connettore, ma senza nessun ri*****to).

Il mio meccanico non Ford ha collegato più volte la centralina allo
strumento di diagniosi senza cavare un ragno dal buco (la centralina della
Escort, dice, non memorizza l'errore); tra l'altro ha portato l'auto ad una
officina Ford con nessun ri*****to (anche questa officina ha pensato al
debimetro ma poi si è mostrata non convinta).

Lo stesso meccanico ha detto che staccare i connettori determina una specie
di reset della centralina ( ma mi sembra un po' strano visto che non la
stacco dalla batteria) ed è questo il motivo per cui la macchina cammina
regolarmente.

A qualcuno di voi si è presentato il problema da me descritto?
Ha trovato una soluzione seria?

Scusate se sono stato prolisso.

Per chi mi volesse rispondere in privato, basta togliere [nospam]
dall'indirizzo email.

Grazie per l'attenzione e per l'aiuto che vorrete darmi.

Paolo



--------------------------------
Inviato via http://arianna.libero.it/usenet/


-------------------------------------------------------------------------------------------------------------------------
Questo è un gruppo moderato: I messaggi possono apparire in ritardo (max 24 ore)
Idaf sul web: www.idaf.it
Usa al meglio questo newsgroup, leggi le domande frequenti su idaf!
http://www.idaf.it/web/modules.php?name=FAQ *gx
-------------------------------------------------------------------------------------------------------------------------

  Reply With Quote
Sponsored Links
Advertisement
 
Old 08-09-2005, 09:01   #2 (permalink)
Giorgio68
Guest
 
Posts: n/a
Re: Strappi motore Escort 1.6 SW 1998

Paolo wrote:

> Salve a tutti,


[cuttone]

Ciao Paolo, che sia il corpo farfallato?
Anomalie e oscillazioni del minimo depongono a favore di questa ipotesi,
se non ci sono altri pbm.

Prova a leggere un mio post di qualche mese fa intitolato:
"Il "Vitoreset" dei corpi farfallati" (cerca su google)

Tentare non nuoce!

Ciao

--
Giorgio68 (37,66(90),VR)
FoFo TDdi SW Zetec Smokestone


-------------------------------------------------------------------------------------------------------------------------
Questo è un gruppo moderato: I messaggi possono apparire in ritardo (max 24 ore)
Idaf sul web: www.idaf.it
Usa al meglio questo newsgroup, leggi le domande frequenti su idaf!
http://www.idaf.it/web/modules.php?name=FAQ *gx
-------------------------------------------------------------------------------------------------------------------------

  Reply With Quote
Old 08-09-2005, 09:01   #3 (permalink)
Dave13
Guest
 
Posts: n/a
Re: Strappi motore Escort 1.6 SW 1998

Cavi candele, candele, filtro carburante sono ok?
A me faceva come dici tu ma perchè c'era un cavo andato. L'ho verificato
prima del meccanico perchè la candela era più scura (grassa) rispetto alle
altre!

Prova, tanto è una cosa ke puoi fare anche da solo.

Ciao

Dave



-------------------------------------------------------------------------------------------------------------------------
Questo è un gruppo moderato: I messaggi possono apparire in ritardo (max 24 ore)
Idaf sul web: www.idaf.it
Usa al meglio questo newsgroup, leggi le domande frequenti su idaf!
http://www.idaf.it/web/modules.php?name=FAQ *gx
-------------------------------------------------------------------------------------------------------------------------

  Reply With Quote
Old 08-11-2005, 01:01   #4 (permalink)
Paolo
Guest
 
Posts: n/a
Re: Strappi motore Escort 1.6 SW 1998


> Ciao Paolo, che sia il corpo farfallato?
> Anomalie e oscillazioni del minimo depongono a favore di questa ipotesi,
> se non ci sono altri pbm.
>
> Prova a leggere un mio post di qualche mese fa intitolato:
> "Il "Vitoreset" dei corpi farfallati" (cerca su google)
>
> Tentare non nuoce!
>
> Ciao
>
> --
> Giorgio68 (37,66(90),VR)
> FoFo TDdi SW Zetec Smokestone


Ciao Giorgio.
Grazie per la risposta e il suggerimento. Molto utile il link sul tuo post.

Non so se sia il corpo farfallato, però è molto probabilmente qualche
parametro che la centralina non "legge" bene, visto che staccando, da fermo
e con motore spento, qualche cavetto di sensori/attuatori (in particolare
come dicevo, quello del potenziometro del corpo farfallato e, credo, del
sensore giri) la mia macchina inizia a camminare bene per altri 1000km
circa.

Comunque, il minimo non oscilla e anche quando si posiziona a regimi più
alti è non oscillante, a parte il fatto che basta una sciocchezza (tipo il
servosterzo in funzione perche ruoto) ad abbassarlo notevolmente, fino al
limite dello spegnimento e non tornare più su finche non lascio l'auto in
riposo (cioè non sterzo più).

Recentemente ho avuto modo di resettare involontariamente la centralina
(batteria morta e per sostituirla ho lasciato la centralina non alimentata
per precchio tempo), ma credo che riproverò a resettarla seguendo i consigli
del vitoreset, a vedere che succede.

Comunque, ripeto, resto dell'idea che la centralina funzioni, ma gli arrivi
qualche informazione sbagliata, va a capire quale.

Chissà, creo un'interfaccia per testare in tempo reale il funzionamento
della centralina (mi parallelo tutti i contatti della centralina)...

Grazie ancora.

Ciao.

Paolo

PS sempre prolisso sono, ma cerco di essere chiaro.

--------------------------------
Inviato via http://arianna.libero.it/usenet/

-------------------------------------------------------------------------------------------------------------------------
Questo è un gruppo moderato: I messaggi possono apparire in ritardo (max 24 ore)
Idaf sul web: www.idaf.it
Usa al meglio questo newsgroup, leggi le domande frequenti su idaf!
http://www.idaf.it/web/modules.php?name=FAQ *mb
-------------------------------------------------------------------------------------------------------------------------

  Reply With Quote
Old 08-11-2005, 01:01   #5 (permalink)
Paolo
Guest
 
Posts: n/a
Re: Strappi motore Escort 1.6 SW 1998


> Cavi candele, candele, filtro carburante sono ok?
> A me faceva come dici tu ma perchè c'era un cavo andato. L'ho verificato
> prima del meccanico perchè la candela era più scura (grassa) rispetto alle
> altre!
>
> Prova, tanto è una cosa ke puoi fare anche da solo.
>
> Ciao
>
> Dave


Ciao Dave e grazie per avermi risposto.

Può darsi che l'elemento scatenante sia una sciocchezza del genere, che di
risposta ricnoglionisce la centralina che "legge" dei parametri errati, va
in recovery e tramite i miei interventi di pseudo reset ritoni a funzionare
"regolarmente" per 1000km per poi non poterne più e ripresentare il
fenomeno.

Mi armo di chiavi e verifico le candele...

Grazie ancora e ciao.

Paolo

--------------------------------
Inviato via http://arianna.libero.it/usenet/

-------------------------------------------------------------------------------------------------------------------------
Questo è un gruppo moderato: I messaggi possono apparire in ritardo (max 24 ore)
Idaf sul web: www.idaf.it
Usa al meglio questo newsgroup, leggi le domande frequenti su idaf!
http://www.idaf.it/web/modules.php?name=FAQ *mb
-------------------------------------------------------------------------------------------------------------------------

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > Italian Discussioni



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:08.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.