Car won't hot start on LPG. Please help me. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-15-04, 06:35 AM Thread Starter
1974 xl tc 250 cortina
 
thek's Avatar
 
Join Date: May 2004
Location: Wheeelers Hill, Victoria
Posts: 526
Car won't hot start on LPG. Please help me.

My car (tc 250 cortina, dual fuel) does not want to start when the engine is warm, while on LPG. It takes like 10 tries, sometimes more. It will start first go in the morning on LPG, when its cold. Or when its been sitting for a few hours.

The starter motor is cranking away nicely, but the engine just wont fire. It always starts eventually though. I have tried giving it gas, and not giving it gas, when I turn it over, but there seems to be little difference.

What could the problem be?

Expensive to fix?

thanks
thek is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-15-04, 10:42 AM
The Guy You Love To Hate
 
Join Date: Mar 2004
Location: VICTORIA: The Revenue State
Posts: 1,510
Re: Car won't hot start on LPG. Please help me.

Im hazarding a guess here, but im thinking it might have to do with the radiator system???

I had a blocked line once and once the car got hot i couldnt start it, the converter would freeze up. I dont know really, sorry. Strangely enough I have the opposite problem, hard to start when cold, easy when warm.

Welcome To Victoria, Home Of The Speed Camera

Just another Eseries...
T_Terror is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > LPG Tech
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Expedition - Remote Start nckracer Ford Expedition Forum | Lincoln Navigator Forum 6 01-16-09 09:57 PM
Installing remote start. 2003 ranger Jerod2099 Ford Ranger Forum 1 12-05-04 07:44 PM
Expedition won't start Igor Ford Expedition Forum | Lincoln Navigator Forum 4 08-11-04 05:07 PM
Remote Start Install On 2002 Taurus Ses AuctorEcclesia Interior | Electrical | ECU 0 01-25-04 12:47 PM
AU hard to start after left for long periods KenOath General Tech 5 04-09-03 09:19 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome