LPG Fuel gauge not working - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-16-06, 02:36 AM Thread Starter
Registered User
 
Join Date: Mar 2005
Location: Tahmoor (Sydney)
Posts: 8
LPG Fuel gauge not working

I have an AUII XLS ute on dedicated LPG. Recently the fuel system has stopped playing fair - the gauge permanently reads empty and the "Distance to Empty' function is always '0', even when it has just been filled up. Any clues on wires to check or plugs to wiggle?

worktruck is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-28-06, 03:11 AM
513_PWR
 
Join Date: Nov 2006
Location: Brisbane (North)
Posts: 2
Re: LPG Fuel gauge not working

check the wires on the back of the switch, make sure terminals are tight n wire is firm in the terminal.
If it doesn't help, its very comman for the switches to play up!
sometimes they start to read oppisite aswel
eg- when close to empty reads full!
513_PWR is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > LPG Tech
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome