running temp on lpg - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-05-03, 03:02 PM Thread Starter
bec
Registered User
 
Join Date: Feb 2003
Posts: 6
running temp on lpg

any one know what the best operating tempurature is for a mildly worked 351 clevo on straight gas? currently the car is hard to start after a drive and i think its because its heating up to much. it has no thermostat.

bec is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-05-03, 06:08 PM
donuts2001
Guest
 
Posts: n/a
Why doesn't it have a thermostat?
 
post #3 of 6 (permalink) Old 06-05-03, 07:37 PM
Looking in YOUR bathroom.
 
Join Date: May 2002
Location: Adelaide
Age: 32
Posts: 3,287
more than likely its because your car is running to cold (due to lack of thermostat). The LPG converter gets ICE cold, enough to form ice droplets on it if your coolent teperature isnt enough to keep the converter warm. Often if it gets to cold it will stop functioning, cause hard starting and surging whilst driving.

Ive been described as a vault of usless random knowledge.

Ill take it as a complement i think.............
Walkinshaw is offline  
post #4 of 6 (permalink) Old 06-05-03, 08:28 PM
Oxford Green AU
 
AUForte's Avatar
 
Join Date: Oct 2002
Location: Melbourne, Victoria
Posts: 1,281
You'll find a lot of gas systems don't hot start well, ie, starting almost straight after shutting down. . .

Dual Fuel 10/98 AU1 Forte
AUForte is offline  
post #5 of 6 (permalink) Old 06-05-03, 11:41 PM
Registered User
 
Join Date: Sep 2002
Location: 27 00S 153 07E
Posts: 1,944
I'd start by putting a thermostat in (92 or something like that)

"I married Miss Right. I just didn't know her first name was Always."
TopGhia is offline  
post #6 of 6 (permalink) Old 06-06-03, 03:34 PM Thread Starter
bec
Registered User
 
Join Date: Feb 2003
Posts: 6
it doesnt have a thermostat because the last owner of the car didnt under stand the true concept of a cooling system!! i know it should have one and i just want to know what temp i should run it at. it currently runs about 95 degrees once it warms up and its only once it really warms up that its hard to start. it starts easier once it cools down
bec is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > LPG Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Running Temp for a 5.0 NZ General Tech 2 06-04-03 06:37 PM
EB Falcon Temp Gauge going hot then back to normal barney81 General Tech 14 12-18-02 06:51 AM
Temp. Sender units EB/XB uteman General Tech 12 11-14-02 03:23 PM
5ltr running temp??? XE351Ghia Windsor Tech 7 11-08-02 06:32 PM
Colour V Temp BOF The Pub 13 11-05-01 02:22 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome