Help !!! 2008 Ford Edge Limited - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Edge Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Edge Forum Forum dedicated to the discussion of the Ford Edge.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-20-2011, 05:56   #1 (permalink)
Registered User
 
Join Date: Oct 2011
Posts: 1
Help !!! 2008 Ford Edge Limited

Before I take my car to the dealership to have them check, I was hoping someone can at least give me some info so I know the dealership isn't trying to shaft me. Yesterday while I was on my bluetooth talking, I noticed this sound that was coming from behind me in the back of my Edge, It sounded like one of those CRV racer type cars, or a scooter, or even a lawn mower. Wasn't obnoxiously loud but to me I thought it was the car behind me. When that car turned, the sound stayed ! It almost reminds me of when we use to put the cards in the spokes of our bikes or our tires rubbing on the frame of a bike. It was bizzare and I've had my car since 2008, I know the noises it makes. I pulled over, I checked the undercarriage to make sure I didn't maybe run something over, I checked in my tires to see if maybe something was stuck, I had a friend check the tires for wear, I check the plate, like pretty much moved things around in the back spare tire well... figuring I got it stopped, I go back out and the sound starts again, but I noticed it starts around 40 MPH and when I brake you can hear it slow down to a low growl rubbing sound. I asked my friend that works for the dealership's parts department, could it be my tail pipes, could it be a crack or something.. he's not sure. Does this sound familiar at all to anyone ? It's not coming from the engine or front of the Edge, only the rear like you'd swear it was the exhaust or rear tires. My brakes are fine, plenty of meat on them. That motoring buzzing lawnmower sound is driving me insane ! Any ideas what it could be ? You can privately message me at LeesaAnn1173@aol.com as well.
Leesaann1173 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-20-2011, 06:02   #2 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,610
Re: Help !!! 2008 Ford Edge Limited

Sounds like it could be a noisy wheel bearing .
R.S.LOGAN is offline   Reply With Quote
Old 02-20-2012, 07:25   #3 (permalink)
Rick
 
Join Date: Nov 2007
Location: Toronto North
Posts: 5
Re: Help !!! 2008 Ford Edge Limited

Do you have AWD? If so, it might be something to do with the AWD system. I am saying this because I had an issue with my 2008 F150 that sounds similar. Granted, the 4x4 system of the F150 is different than the AWD system on the Edge, but there may be some similarity in components between the 2 systems.

In my situation, I started hearing it around 15,000 kms and it was isolated to the front left wheel. Generally, when the windows where up and the radio was on, I could hardly hear it but when the driver's window was open, it was quite loud. Especially when the sound was reflected back, say by one of those concrete barriers they use to separate lanes in a construction zone.

The only way I found to make it stop was to a) bring the vehicle to a complete stop and turn the steering wheel back and forth, lock to lock (very impractical when you are driving on the highway) or b) to turn on the 4 wheel drive switch and turn if off again (also impractical when you are driving over 80 kms/hour).

Anyway, after several frustrating visits to the dealership, they were unable to find anything wrong and could never get the truck to actually make that noise. So I made sure they logged my complaint on the work order at each visit and I started to research this issue on my own.

Finally, after much reading and posting on forums like this, I received a response from a mechanic who told me to have the dealership check the vacuum signal and 4x4 control valve. So I printed out the thread and took it to the dealership and, voila, problem solved!

Hopefully this information might point them in the right direction. Good luck and let us know how you make out.
Rick762 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Edge Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:36.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.