Vibration - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Engine Specific Tech For all Ford Engines from Bigblocks to Clevelands.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-13-10, 06:07 PM Thread Starter
Registered User
Join Date: Nov 2010
Posts: 1

I have a 2002 Focus and when first starting up the car it vibrates but in reverse it vibrates quite violently.. it only does this when the car sits overnight or for a long period of time and goes away after i driving it for about 10 mins or so, even after the car reached normal operating temp then it does not vibrate at all and runs smooth. It seems to be getting worse and time goes by. it does this in all gears but very bad when reversing... any idea what it may be
malacar is offline  
Sponsored Links
post #2 of 2 (permalink) Old 11-15-10, 09:41 AM
R.S.LOGAN's Avatar
Join Date: Apr 2007
Location: Scotland
Posts: 13,638
Re: Vibration

Hard to diagnose , possibly clutch judder , engine or g/box mountings though you would think that fault would be there all the time if it was one of with those . Other suggestion could maybe a faulty engine coolant temp sensor .
R.S.LOGAN is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome