windsor wont start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-19-10, 08:01 PM Thread Starter
Join Date: Mar 2009
Location: melb
Posts: 4
windsor wont start

hows goin i have had this problem since last year 09 and ive done everything possible to get my 289 going ive tryed

-tested the new wiring
-new coil msd
-new electronic dizzy
-new edelbrock manifod
-new 600 holley
-fuel levels in the bowls have been adjusted
-plenty of fuel coming through the line
-plenty of power from the battery

the new elec. dizzy is the newest item before i was getting spark at the points with the points dizzy i was using but no spark at the leads and plugs
anyone know what the f@#k is goping on can anyone make sense of this????
kustom67 is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Older Fords > Classic Fords
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome