Kaspersky Internet Security 2013 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Electronics, Computers & Gaming Discussion of Electronics, Computers and computer issues, software, Video Games, and Online Gaming...

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 08-23-12, 07:19 PM Thread Starter
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,867
Kaspersky Internet Security 2013

If anyone here uses the 2012 version and wants to update to the new 13 version released today, DONT!

BUGS, BUGS, BUGS! Will only allow yahoo, ebay, youtube, fordforums and anything else I tried to visit load when or if it feels like it. It has also slowed my pc down to a crawl.

I'll switch back for now.

jwko is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 08-23-12, 07:47 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,346
Re: Kaspersky Internet Security 2013

I just stick with Microsoft Security Essentials.

Bert
Bert is offline  
post #3 of 10 (permalink) Old 08-23-12, 08:30 PM Thread Starter
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,867
Re: Kaspersky Internet Security 2013

Somethings changed since I installed that today. Right now I have no internet security installed, internet speed test is right on the money but something is still holding me back. This started immediately after I upgraded that today and rebooted. I guess I'll format my C drive back to Sundays image and be done with it.
jwko is offline  
post #4 of 10 (permalink) Old 08-23-12, 08:43 PM Thread Starter
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,867
Re: Kaspersky Internet Security 2013

Formatted and partitioned my drive back to Sundays backup and STILL have issues. I hope I'm not fixing to experience a hard drive failure. Investigate further I guess
jwko is offline  
post #5 of 10 (permalink) Old 08-23-12, 08:54 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,346
Re: Kaspersky Internet Security 2013

Good luck. Hope it's not too bad. Have you tried sfc /scannow? scannow sfc - LEARN how to use SFC.EXE (system file checker)

Bert
Bert is offline  
post #6 of 10 (permalink) Old 08-23-12, 09:01 PM Thread Starter
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,867
Re: Kaspersky Internet Security 2013

doing it now.
jwko is offline  
post #7 of 10 (permalink) Old 08-23-12, 09:14 PM Thread Starter
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,867
Re: Kaspersky Internet Security 2013

Did not find any integrity violations. Get this, decided to pull the plug off my router/modem to give it a break. Connected to neighbors wifi and everything is running great now. Very strange!
jwko is offline  
post #8 of 10 (permalink) Old 08-23-12, 09:43 PM Thread Starter
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,867
Re: Kaspersky Internet Security 2013

I ended up putting my old router and modem back in line and everything's back to normal. I have no idea why the other setup had problems when it showed a perfect speed test and very low ping times. Everything now loads like it should. Before on yahoo, the site would load fine but the areas where photos and video would load, there would be blank boxes with a red X in the top left. I would have never thought it to be my connection.

Now back to try Kaspersky 2013
jwko is offline  
post #9 of 10 (permalink) Old 08-24-12, 09:25 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,346
Re: Kaspersky Internet Security 2013

It's funny how cold booting things sometimes fix these electrical circuits. Same as disconnecting a battery on a car.

Bert
Bert is offline  
post #10 of 10 (permalink) Old 08-24-12, 08:45 PM Thread Starter
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,867
Re: Kaspersky Internet Security 2013

I changed out the modem/router with an older one I had. The one I unplugged was the problem. I had just had it over a month but was refurbished and only had a 30 day warranty. I had read several bad reviews on it but the price was so cheap, lol.

The Kaspersky Internet Security 2013 seems to be doing great.


Netgear DGN2000100NAS Wireless-N 300 Router
jwko is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Off Topic > Electronics, Computers & Gaming


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome