Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars - View Single Post - V8 Auto -> Manual conversions and computer problems.
View Single Post
post #28 of (permalink) Old 04-06-09, 12:01 AM
FORDBOYZ
Registered User
 
Join Date: Feb 2009
Posts: 1
Re: V8 Auto -> Manual conversions and computer problems.

Quote:
Originally Posted by NZ View Post
Ok, to fix this problem I wired in 8 resistors. It is best if you pull the loom out and have it sitting on the floor to work on it.

Transmission Temp Sensor:
Pin 1 is the trans oil temp sensor. It needs a 36ohm resistor wired into it. This means cut the wire going to pin 1 leaving enough to work with, and solder the resistor to the wire. Pin 5 is the return ground for this so cut the pin 5 wire and basically make a loop.

Transmission Solinoids:
Pins 11, 12, 13, 26, 27, 28 are Solinoids 4, 1, 6, 3, 2 and 7 in that order. They need a 34 ohm resistor wired into each. Its the same as above, cut wire, solder resitor in but these all have to return to pin 21. Pin 21 is also the ground for the trans module so you have to leave this wire intact and splice the resistors into it. I simply twisted the resitor tails together and then stripped back a section of the pin 21 wire and soldered them onto that.

Variable Pressure Solinoid:
This needs a different resistance value of 4.5ohm. This wires back to pin 7 which is the ground for then S5. You can make a loop as with the oil temp sensor.

PNDR Switch:
This has several values depending on what position the lever is (or was in). It needs to be wired to be in neutral for the reason Ill come to soon. It needs 7k ohm and needs to e looped back to pin 10

Some Notes:
The reason why it needs to be wired to think its in neutral is because it wont be trying to put current through the resitors as if it were in gear. Basically all we are interested in is having the car pass the self test when it is started and to give the signal to the EEC that it is NOT in reverse. I used 1w resistors which is plenty big enough. Remember to have the fude for the Auto Trans left in as when I converted my car we pulled it out so there wouldnt be any power going to the plug. I couldn't work out why the hellI couldnt get the car to go properly even after the changes then it dawned on me after I starred checking the simple things. Some of the resistors I had to pair up to get the right value. Example: the PNDR switch I think i used a 4.7 and a 2.2k ohm. Most resistors are around about their stated values but can be up to 10% either side. There is a built in tolerance which I will go over in a second.

Resistor values in a nutshell:
Pin 1 temp sensor 36 ohm wired to pin 5. This makes it think the trans is at normal operating temp.
Pin11,12,13,26,27,28, solinoid 4,1,6,3,2,7, 34 ohm wired into pin 21. This can be anything from 23 - 45 ohm and 34 is the nominal value. For example I used a couple of 36's and a few 39's as it was all that was avalible.
Pin 17 PNDR switch 7k ohm wired back to pin 10. This can be anywhere from 6.8k - 7.2k ohm. If it is outside this range it will default back to thinking its in D and therefore putting power through the resitors.
Pin 29 S5 solinoid 4.5 ohm wired back to pin 7. This can be anything from 3 - 6 ohm with 4.5 being the nominal.

Easy stuff.

The result? Well amazing. To try to best extent of the power limiting I'll describe what it was doing. 1st gear acceleration at about 50% throttle was all good, engine sounded like it reved sweetly although not under any real load. With 50% acceleration but then WOT at about 3000rpm and the car accelerated at the same rate but the engine sounded rough as though the timing was severely retarded. WOT with the wiring changes now hauls ass compared to what it was. A guess would be about maybe 40kw that was being lost... enough sothat I could only just walk away from a 3 speed EA in a traffic light duel. Now she lights the bags reeal good!

Any questions please ask.

Cogo81: do this to your car ASAP!
Hey i need help, i always find u guys on the net who might know. i put v8 manual in, but i left original 6 loom in behind dash. i dont hav the auto ecu plugs. How can i do the mod at the ecu??? car runs.. very bad. from wot i can find at the ecu theres only a couple of wires. when u talk about resistors for the solenoids - i cant see them goin to the main ecu??? plz help. i can find 1 thin brown wire from ecu that goes to a white plug and all other wires on white plug go through firewall direct to trans. stress... [email protected]
FORDBOYZ is offline  
 
 
For the best viewing experience please update your browser to Google Chrome