Tranny Problem? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-03-15, 03:20 PM Thread Starter
Registered User
 
Join Date: Apr 2015
Posts: 1
Tranny Problem?

So I took my probe out about 2 months ago and when I got to speeds over 35mph my car would downshift and the Rpms would shoot up. I've looked into it and hear it could be a vacuum valve problem? I'm doing a fluid swap today, should the problem continue, what should I do. I cannot afford a new tranny.

96ProbeGT603 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-03-15, 06:18 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,951
Re: Tranny Problem?

See what codes may be present. Autozone will check for free.

Bert
Bert is offline  
post #3 of 3 (permalink) Old 04-04-15, 11:13 PM
Registered User
 
Join Date: Feb 2015
Posts: 182
Re: Tranny Problem?

Is the trans the CD4E? Auto transmissions do not have 'vacuum' valves any more, a totally electronic shifted trans there. They are known for trouble and the car will not care how much money you have.

Need to drive the car carefully and see EXACTLY what gears work correctly and which one then slips to flare up the rpm (shooting up). That may provide some direction as to what to do. A fluid swap will do very little unless the fluid level was too low, in that case simply filling it up correctly would make it back to working again. Don't slip the clutch pack very much, if you do then the discs burn up and new transmission time for sure then.
amc49 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome