ABS issues and stalling issue - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
FPV & Tickford Forum GT, GT-P and all FPV Discussions. Formerly Tickford.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-06-06, 02:15 AM Thread Starter
EFXR8 Series 2
 
NVDXR8's Avatar
 
Join Date: Oct 2005
Location: lewisham, tasmania
Age: 39
Posts: 9
ABS issues and stalling issue

Well where do i start.I have a 10/95 EF11 XR8 Manual.
Problem 1: Ive recently had the motor rebuilt after doing a timing case cover and having a pin hole leak in the water pump backing. Which also led to both head gasket being blown also. So after spending 4 grand t have the engine rebuilt and heads relieved the engine how has a stalling problem. No vac leaks and all lines were placed in proper places. Not sure what the issue is but when its at operating temp the idle issue dissapears.
Problem 2: When driving to Melb from Sydney i got to Albury Wadonga and did a front left wheel bearing. Long story short after being ripped off by a towie and paying $160 bucks to get towed to Wangarratta i was dropped off at repco to do the repairs myself. The inner race on rear bearing was welded to the stub axle and the bearing had collapsed. But after replacing the bearing and cleaned the stub axle and well greased the bearing i now have a issue where the ABS kicks in as the wheel now comes to a stop but not at speed. It actually drops the pedal and starts to shake and make weird noises.
Any help would be appreciated.

NVDXR8 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-06-06, 04:09 AM
Registered User
 
Mr FORD's Avatar
 
Join Date: Apr 2004
Location: Townsville
Posts: 149
Re: ABS issues and stalling issue

Check that the temp sender hasn't been damaged and/or it is working within its range (ohms readings hot to cold)
Mr FORD is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > FPV & Tickford Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome