351W harmonic balancer problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-12-09, 02:48 AM Thread Starter
Registered User
 
Join Date: Jul 2009
Location: AUSTRALIA
Posts: 1
Question 351W harmonic balancer problem

Hi All
I have a 351W, I discovered today, the timing marks are off about 18 degrees, I did this by putting a stiff wire down the spark plug hole at about 90 degrees + and - on the crank, and looked for an even measurement both ways, the marked TDC almost lines up with the keyway, I am not sure if I have the right balancer, It was changed a few years ago when I got the engine balanced, and never checked it against the old one, my question is, did the outer move, or is it the wrong part, the timing pointer on my engine is on the no.1 cylinder side, and it is a 2 bolt pressed metal item, the balancer is a 4 bolt, it also seams to run true, and the rubber looks in good shape, I tried to move the outer manually, and it did not budge, any assistance would help re leave a few extra grey hairs

cam280 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Windsor Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome