Be xr6 issue - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
F6 Typhoon | XR6 Turbo Turbo Talks start here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-29-18, 07:38 PM Thread Starter
Registered User
 
Join Date: Jan 2018
Posts: 1
Be xr6 issue

My trip tronic is not working. On the dash displays PND but when you slide across nothing happens... any help would be great.

Sent from my SM-G950F using Tapatalk

fordfan8110 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-30-18, 12:49 AM
Moderators
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 3,573
Re: Be xr6 issue

I assume you mean a BF but is it a 4 speed or 6 speed?

Regards Blue
Aussiblue is offline  
post #3 of 3 (permalink) Old 01-30-18, 01:03 AM
Moderators
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 3,573
Re: Be xr6 issue

In any event, there is a small magnet on the bottom of the shift leaver so when you move it left into sports shift mode there are hall effect sensors in the associated circuit board that detects the position of the shift leaver. Check that the magnet is still in place (hasn't fallen out) and that the circuit board looks sound.

Regards Blue
Aussiblue is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Australian Ford's Discussion > F6 Typhoon | XR6 Turbo

« maf sensor | - »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome