#5 Spark Plug Misfiring AGAIN (3rd Time)'07 Navigator - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 4Likes
  • 1 Post By R.S.LOGAN
  • 1 Post By R.S.LOGAN
  • 2 Post By Traveller_2007
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 12-14-18, 03:02 PM Thread Starter
Registered User
 
Join Date: Mar 2014
Posts: 56
#5 Spark Plug Misfiring AGAIN (3rd Time)'07 Navigator

Recently on a trip, I got the dreaded Engine Light! I used the Code Reader and it come up as a MisFire #5. This is the third time on this plug. I stopped in at a garage in a small town and the Mechanic I spoke with told me that if this is the third time, he said I was most probably looking a a valve job. I left and returned home and took it to them.....without mentioning talking to the other Mechanic - they said their records showed this would be the third time on five, and that #7 had been changed out twice. They recommended changing out the plug and unloading the vehicle, unless I was ready to put out some heavy money. They reminded me of their comment they put on the Bill once (don't wash the engine) Can I get any suggestions about this situation....I am leaning towards getting rid of it, we have other vehicles, so it doesn't become a "have to." Ron

Traveller_2007 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 12-14-18, 03:14 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 18,750
Re: #5 Spark Plug Misfiring AGAIN (3rd Time)'07 Navigator

Could be an ignition coil breaking down ? Check the coil and if in doubt swap with another one on a different cyl. and see if code changes .
Bert likes this.

Never, never, never give up.
R.S.LOGAN is offline  
post #3 of 8 (permalink) Old 12-14-18, 03:29 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 18,750
Re: #5 Spark Plug Misfiring AGAIN (3rd Time)'07 Navigator

If it was needing a valve job it would usually show with a compression test .
Bert likes this.

Never, never, never give up.
R.S.LOGAN is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 12-16-18, 05:39 PM Thread Starter
Registered User
 
Join Date: Mar 2014
Posts: 56
Re: #5 Spark Plug Misfiring AGAIN (3rd Time)'07 Navigator

Thanks for the advice and recommendations. I would have made contact sooner, but got logged out of the Forum....and played the run your head into a wall getting it straightened out. I am hoping the things you recommend can bring it in so as to keep it - one heck of a ride. I checked my Work Orders, the last time they changed out the plug and coil, but I will have them put another in. Ron
Traveller_2007 is offline  
post #5 of 8 (permalink) Old 12-16-18, 05:58 PM
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 8,154
Re: #5 Spark Plug Misfiring AGAIN (3rd Time)'07 Navigator

Could also be a bad injector at that cylinder. You could switch injectors from another cylinder and see if the misfire moves to the donor cylinder.
jwko is offline  
post #6 of 8 (permalink) Old 12-16-18, 07:29 PM Thread Starter
Registered User
 
Join Date: Mar 2014
Posts: 56
Re: #5 Spark Plug Misfiring AGAIN (3rd Time)'07 Navigator

Thanks...will put it down with all the recommendations. Ron
Traveller_2007 is offline  
post #7 of 8 (permalink) Old 12-17-18, 08:04 PM Thread Starter
Registered User
 
Join Date: Mar 2014
Posts: 56
Re: #5 Spark Plug Misfiring AGAIN (3rd Time)'07 Navigator

UPDATE: i received a call from the mechanic who is going to go over the Nav. He said he had looked at the previous work orders....and he said he believes it is an injector, but will also check the coil, it was new, but he laughed and said they do fail. He is the one who uses the impact wrench to pull the plugs. I will keep you updated when they finish up - one way or the other. Again, thanks for the recommendations, Ron.
Traveller_2007 is offline  
post #8 of 8 (permalink) Old 01-09-19, 03:44 PM Thread Starter
Registered User
 
Join Date: Mar 2014
Posts: 56
Re: #5 Spark Plug Misfiring AGAIN (3rd Time)'07 Navigator

I just picked up my Navigator this afternoon. As it turns out, they had to replace two hoses, that they had to order; they said that was causing the "water" in the misfire on #5. They also replaced all Injectors, and all new coils (apparently there is some pack where you get all new). They took it out for a couple of runs, and then I got it back.....what a difference - hell, it is going up the hills now, ha! Really appreciate all the recommendations, it makes it easier when I have a vague notion of what could be wrong. Ron
jwko and R.S.LOGAN like this.
Traveller_2007 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome