Help! 2004 Expedition Codes - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-24-12, 09:52 AM Thread Starter
04 Eddie & 98 Stang
 
Join Date: Aug 2012
Location: Tennessee
Age: 37
Posts: 1
frown Help! 2004 Expedition Codes

3 weeks ago, I took my Expedition into Firestone to replace the struts and front driver side ball bearing, last night while driving on the interstate, my speed capped out at 70 and started to rapidly decline while the engine revved up really high! There was no check engine light or anything. Now, it will go no faster than 30mph and will not go into reverse. I took it to Firestone and they found the following codes: C1145, C1155, C1704, C1709, C1710, and U1262. They then referred me to a transmission shop, who told me that these codes should have nothing to do with my transmission. I've had this Eddie since early 2005, it has over 120,000 miles, and I keep the maintenance up on it and on schedule. What could have caused all these codes all at once and all of a sudden? Any advice would be greatly appreciated.

04Eddie98Stang is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-24-12, 02:10 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,971
Re: Help! 2004 Expedition Codes

The first 2 are front wheel speed sensor codes, the next 3 are rear speed sensor codes, the U code is Communication Bus Fault. It could be a connection or ground problemin the circuit. Check around the hood hinges where the wires are and see if there;s something amiss there.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome