Ford Mondeo 2.0 TDCI 2010 shaking when is cold - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 07-08-17, 01:02 PM Thread Starter
Registered User
 
Join Date: Jul 2017
Posts: 5
Ford Mondeo 2.0 TDCI 2010 shaking when is cold

Respect,
I would like to consult you about my car, Ford Mondeo 2.0 TDCI 2010 year, due to the reason that it doesn’t work normal after regular service made in the authorized Ford service. Regular service is made at 120.000 km. for a changing of ribbed, wedge belt, oil and all filters.
After servicing, next day in the morning, when I tried to start the car it was terrible shaking and there was a white beam, so I have returned it to Ford service, to recheck what was done. Workers there made an audit, changed the software, checked the EGR valve, tested the injectors and everything was fine. They couldn’t find some mistake as a reason for bad working. They put the additive, I drove 100 km with it and there was no result, nothing has changed, the car is shaking 5-10 minutes, after what it become calm. During the service I would like to note you that the computer shows no errors on even when it is turned on and also when the engine shakes. I am repeating you that after 5-10 minutes working the car is calm down and it looks like become normal. But the car spends more gas, it has no power as it was before service, and the white beam has remained.
Now the car is still in the Ford service in Skopje, still shaking on the beginning, the workers are doing a revision of everything, changing the new fuel filter, changing the MAV sensor, controlling the injectors, and still they have not find solution to resolve the problem.
I would like to stress once again that my car was completely in the best order before the service, it was regular service
Do you have an idea what is going on?
Regards
Pance

Pance is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-08-17, 01:36 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 18,732
Re: Ford Mondeo 2.0 TDCI 2010 shaking when is cold

Sounds like timing is out .Don't know what you mean with " there was a white beam,"

Never, never, never give up.
R.S.LOGAN is offline  
post #3 of 9 (permalink) Old 07-08-17, 02:01 PM Thread Starter
Registered User
 
Join Date: Jul 2017
Posts: 5
Re: Ford Mondeo 2.0 TDCI 2010 shaking when is cold

Pardon
"white smoke"
Pance is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 07-08-17, 02:14 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 18,732
Re: Ford Mondeo 2.0 TDCI 2010 shaking when is cold

No problem .

White smoke occurs when raw diesel comes through the exhaust completely intact and unburned. Some causes of this include…
• Faulty or damaged injectors


• Incorrect injection timing (could be a worn timing gear or damaged crankshaft keyway).


• Low cylinder compression (eg caused by leaking or broken valves, piston ring sticking, cylinder and/or ring wear, or cylinder glaze)


When white smoke occurs at cold start, and then disappears as the engine warms up, the most common causes are fouling deposits around piston rings and/or cylinder glazing. Use of our Flushing Oil Concentrate and FTC Decarbonizer address these respective problems.

Water entering combustion spaces will also create white smoke. Faulty head gaskets and cracked cylinder heads or blocks are a common cause of water entry, and are often to blame. Unfortunately, expensive mechanical repair is the only proper solution here.

Never, never, never give up.
R.S.LOGAN is offline  
post #5 of 9 (permalink) Old 07-08-17, 02:38 PM Thread Starter
Registered User
 
Join Date: Jul 2017
Posts: 5
Re: Ford Mondeo 2.0 TDCI 2010 shaking when is cold

Injectors are tested, filled equally on all 4 cylinders, tested compressed, and it is in excellent condition
Pance is offline  
post #6 of 9 (permalink) Old 07-08-17, 02:50 PM Thread Starter
Registered User
 
Join Date: Jul 2017
Posts: 5
Re: Ford Mondeo 2.0 TDCI 2010 shaking when is cold

if it is possible mistake to be done during the changing the ribbon belt, but it does not show a fault on the computer
Pance is offline  
post #7 of 9 (permalink) Old 07-08-17, 03:18 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 18,732
Re: Ford Mondeo 2.0 TDCI 2010 shaking when is cold

If by the " changing of ribbed, wedge belt " " the ribbon belt " you are referring to timing belt , yes .Incorrectly fitted / set up timing belt will affect the engine running , performance and fuel economy .

Never, never, never give up.
R.S.LOGAN is offline  
post #8 of 9 (permalink) Old 07-10-17, 03:13 PM Thread Starter
Registered User
 
Join Date: Jul 2017
Posts: 5
Re: Ford Mondeo 2.0 TDCI 2010 shaking when is cold

Dear R.S.Logan
Today they changed the EGR ventil, they did another change of the timing belt, and still nothing.
Tomorrow they are planning to test the injectors. Is it possible that the injectors make the bad work of the engine when is cold,
and previously they were tested and they filled equally on all 4 cylinders.
please send me your e-mail, i like send you video how to work engine
Regards
Pance
Pance is offline  
post #9 of 9 (permalink) Old 07-11-17, 03:38 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 18,732
Re: Ford Mondeo 2.0 TDCI 2010 shaking when is cold

Is this a genuine Ford dealership ? If they have already carried out a leak off test and it was o.k , why do another one ? Why change timing belt again ? If the shaking is on initial start and then clears , get them to load test the battery . A faulty injector could cause your problem Sorry , don't give out e-mail address .

Never, never, never give up.
R.S.LOGAN is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome