2011 TC XLT burning smell from under the hood - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Transit Connect Forum for discussion of the Ford Transit Connect

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 03-28-18, 08:19 AM Thread Starter
Registered User
 
ST_XLT's Avatar
 
Join Date: Mar 2018
Posts: 6
2011 TC XLT burning smell from under the hood

Hello everyone! I have a 2011 Connect XLT with a little issue under the hood. Back in October I noticed white smoke faintly coming from under the hood and smelled like burning oil. I've opened up the hood and looked around and couldn't really pinpoint where the smoke was coming from, just really from the back of the engine towards the dash. I've attached a link to a video I took back in October of what it sounded like when I would open the hood shortly after stopping the engine. It no longer makes that bubbling sound, but I can still smell what smells like something burning in the engine bay.

The van idle's for about 3-5 hours each day, with the heat on low and that's it. There is a workshop in the back of the van that I use so generally it stays put in one spot, sometimes it'll go around town and stop and idle. The smell doesn't get worse when driving or putting load on it, so I'm just looking to see if I can figure out what is causing it.

I've replaced the valve cover gasket, and the PCV valve with no luck. It seems like there's oil spitting out where the gasket is located. I can't visually see oil leaking, but there looks to be fresh, wet oil sitting around where the gasket is located after I've cleaned the area.

My local mechanic has retired and I'm hoping that this is something I can do myself to save some money. Here's the link to the video that shows the sound of something bubbling or gurgling, which the van doesn't do anymore, but hoping to pinpoint why it was doing that: https://youtu.be/nFBcGSm1QPg

Thanks everyone for your ideas in advance!

ST_XLT is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 03-28-18, 09:35 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 18,662
Re: 2011 TC XLT burning smell from under the hood

The faint white smoke may be steam coming from the rad header tank cap just before the engine cooling fan kicks in ? The running water noise may be the air con drain . Assuming the coolant level is not dropping .

Never, never, never give up.
R.S.LOGAN is offline  
post #3 of 12 (permalink) Old 03-28-18, 10:06 AM Thread Starter
Registered User
 
ST_XLT's Avatar
 
Join Date: Mar 2018
Posts: 6
Re: 2011 TC XLT burning smell from under the hood

Very possible. Thankfully it's not smoking anymore or I hear the noise. The coolant levels are normal.

I was actually looking at my gauges while I was idling this afternoon and noticed the van is now overheating, and checking the engine, the fans are not turning on. I unclipped C1027 (Engine Cooling Fan Resistor) and the fans spun at high speed for a few second, and the van's engine coolant temperature cooled off and went back to normal. The fans haven't kicked on since plugging it back in, and are not turning back on at all. I checked the fuses but none are tripped. The overheating issue (or at least the coolant temperature rising) is a new issue that I haven't noticed before, even when looking at the gauges. It' always been normal, even with the burning smell. I have the program "Identifix" from my mechanic (brother), and I've been looking around and trying to find what other mechanics have done, and I see (12) confirmed fixes for "Cylinder Head Temperature Sensor" and (10) confirmed fixes for "Engine Cooling Fan Resistor". I'm wondering if these two sound like the fixes for the issues I'm having.

2013 Ford Focus ST 113k
2011 Ford Transit Connect 122k
ST_XLT is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 03-28-18, 11:06 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 18,662
Re: 2011 TC XLT burning smell from under the hood

With all the time the van idles , I would replace both the CHT sensor and cooling fan resistor .You might find when the fan cuts in as it should when fixed that the oil leak may also be cured .Sometimes when the engine runs that hot and the oil also , you can get oil vapour which tends to manifest as an oil leak or seem so . Worth trying before digging too deep into oil leak .

Never, never, never give up.
R.S.LOGAN is offline  
post #5 of 12 (permalink) Old 03-28-18, 12:09 PM Thread Starter
Registered User
 
ST_XLT's Avatar
 
Join Date: Mar 2018
Posts: 6
Re: 2011 TC XLT burning smell from under the hood

I've gone ahead and ordered both the CHT sensor and cooling fan resistor, They should arrive in a few days and I'll let you know what happens.

Thanks again!
R.S.LOGAN likes this.

2013 Ford Focus ST 113k
2011 Ford Transit Connect 122k
ST_XLT is offline  
post #6 of 12 (permalink) Old 04-02-18, 01:38 PM Thread Starter
Registered User
 
ST_XLT's Avatar
 
Join Date: Mar 2018
Posts: 6
So I’ve finished replacing the cylinder head temp sensor & fan speed resistor on the TC and here are the updates. I ran the vehicle with hazards on, high beams on, AC on recirculating main vents on “4” (high), front and rear defrosters on, windshield wipers on just to stress test the vehicle for about 20 minutes with no overheating issues and the fan kicking on every minute or so to keep the engine cool. I’m going to run it for another few hours at my current setting (3/4 heat, and notch “1” (low interior fan speed, good for working in the back of the van) to see if it still smells like burning / shows fresh oil near the gasket.

Update:
I ran it for about 4 hours total, and the only smell I smelled was the engine degreaser burning off. I actually turned off the heat after one hour, and still nothing burned. I checked around the seal and no oil formed. I have to make a 250 miles run at the end of this week, so I’ll see what happens during that. Thanks again for all your help!

2013 Ford Focus ST 113k
2011 Ford Transit Connect 122k
ST_XLT is offline  
post #7 of 12 (permalink) Old 04-02-18, 01:43 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 18,662
Re: 2011 TC XLT burning smell from under the hood

That's some stress test running all that equipment !!!! Must have a good alternator to cope with that load .Thanks for updating the forum .Hope your run at end of week goes well .

Never, never, never give up.
R.S.LOGAN is offline  
post #8 of 12 (permalink) Old 04-10-18, 11:01 AM Thread Starter
Registered User
 
ST_XLT's Avatar
 
Join Date: Mar 2018
Posts: 6
Re: 2011 TC XLT burning smell from under the hood

Just a quick update: while the van (thankfully) didn't overheat during my 300+ mile total trip, it still smells like something is burning faintly. It also sounds like something in the engine bay may be whining under wide open throttle. Last time I checked, I didn't have a Whipple supercharger under there, haha. The van doesn't go for long journeys too often, so I'll check out the rest little by little.

2013 Ford Focus ST 113k
2011 Ford Transit Connect 122k
ST_XLT is offline  
post #9 of 12 (permalink) Old 04-10-18, 11:33 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 18,662
Re: 2011 TC XLT burning smell from under the hood

Does your vehicle have a cabin filter ? has it been changed if so ?


https://www.carcarekiosk.com/video/2..._cabin/replace

Never, never, never give up.
R.S.LOGAN is offline  
post #10 of 12 (permalink) Old 04-10-18, 12:47 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 18,662
Re: 2011 TC XLT burning smell from under the hood

Another thought .Though it SEEMS to be o.k from what you have said , make sure alternator is not OVER charging and " cooking " the battery giving the smell .

Never, never, never give up.
R.S.LOGAN is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Transit Connect


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome