Ford Forums banner
abs
1-7 of 7 Results
  1. Ford Escape, C-MAX, Mercury Mariner Forum
    I replaced all of the brake pads and shoes and drove for approximately 300 miles with no problems and then the Brake, ABS, and Traction Control lights all came on at the same time. I took it over to Auto Zone to have the code read and the code that came up was B1342 which is for a configuration...
  2. Ford Escape, C-MAX, Mercury Mariner Forum
    Good Evening, The "check brake system" light flashes and beeps on occasion before I turn the key to turn the engine and start the car. Any ideas what could be wrong? It doesn't stay on so it's confusing. I took it in to the shop, nothing came up when they scanned it, and I just had my brakes...
  3. Territory
    I have a 2004 Ford Territory, it makes a noise in the front passenger side as I go around corners, the noise only happens when I accelerate through the corners but when it does occur the ETC and DSS lights were coming up on the dash, once the dynamic stability light came on it took away all...
  4. Ford Explorer, Mercury Mountaineer,Lincoln Aviator
    I drive a Ford Explorer 2015. The Service advance trac, hill descent, ABS and parking brakes lights have all come on. The car drives perfectly and no issues so far. This happened for the first time about 8 months ago and I drove in for a check and it was just the fuse controlling it that cut...
  5. Ford E-Series Vans
    I've been trying to fix my ABS brakes, the light comes on after a bit of driving, once the engine gets hot. I have checked all the fuses, and I have replaced all three sensors (its a four wheel ABS). Its a 1995 E350 - if I have done my research correctly it needs a special code reader that just...
  6. Ford Explorer, Mercury Mountaineer,Lincoln Aviator
    G'day all, A few days ago, after normal driving, my ABS light came on. I plugged in an OBD II reader and it came back with the following codes: C1235 - Right Rear Wheel Speed Sensor Input Signal Missing, and C1236 - Left Rear Wheel Speed Sensor Input Signal Missing. This morning when I drove...
  7. Ford E-Series Vans
    I just bought a 1998 e350 club wagon with the v10. 55k miles but its been sitting for a bit. the abs light is on and i swapped the rear diff sensor and still nothing. I was able to find a scanner and i tried to scan the abs system and it said failed to find communication or whatever, from what i...
1-7 of 7 Results
Top