Ford Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello dudes, Bob here, this forum has been super helpful, so I decided to join!!! I've been chasing a charging issue in my 86 Vic and found a bandaid solution by splicing in to my wiring loom direct to the battery. Batt is good, alt is good, new alt plugs, new fusible links. Still no juice. The fat plug from my alt to the loom that goes around the front of the car to the starter solenoid has a 3 input plug, and 4 output plug. My issue is in this loom, but what the heck is this extra wire. I plan to rip out the entire harness, but I think my headlight/horn is in there too. Attached a simple diagram of where I am now. Car is running and charging, but it's not fixed, I just made it work. Anybody got some clues?
51767
 

·
Super Moderator
Joined
·
869 Posts
Do you have any pictures? I have an 87 Grand Marquis I could compare it to.



Don’t pay attention to the two wires in my hand, those are for the ac compressor.

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Hey buddy, thanks for looking out. Here's what I got. I spliced in to the o/BLK wires & wired to batt+ for charging. The connector has Y from regulator& 2 o/BLK from alt going in. But 2 o/blk, 1 Y, 1 W (4wires) going through the harness up front.
 

Attachments

·
Super Moderator
Joined
·
869 Posts
You must have the externally regulated 1g alternator. Is the stator plug on the back connected to the correct stud? I don’t see it in the pictures.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
This is the integrated regulator..I may just have a weird/wacky one off oddball model. Here's the back of the alt. 3 wires in to plug and 4 wires out. I did a bandaid approach to get the car charging, and just trying to figure out this dumb plug. So I can properly fix it. What in tarnations is this dang 4th white wire for??
 

Attachments

·
Registered
Joined
·
5 Posts
Discussion Starter #6
I may just hit up a junkyard for that entire harness and dismantle/examine it before I rip mine out
 

·
Super Moderator
Joined
·
869 Posts
86 was a bastard year unfortuneately. I have a few pics I’ll add of my 87 for reference but I think the white wire goes from 1 of the alternator plugs to the other. Thats the way its set up on mine anyway.


Sent from my iPhone using Tapatalk
 

·
Super Moderator
Joined
·
869 Posts



Sent from my iPhone using Tapatalk
 

·
Super Moderator
Joined
·
869 Posts
I’ll take a closer look tomorrow and see where it goes.


Sent from my iPhone using Tapatalk
 
1 - 10 of 10 Posts
Top