Ford Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 1993 Ford Festiva , 1.3 liter , automatic my daughter uses to drive to school . Backed it out of garage , left idling in driveway , went to leave , put it in gear and it died . Haven,t been able to start it since . Has fuel , replaced fuel filter , checked pump , etc . Found out there is no spark , replaced rotor , cap , wires , plugs , coil , ignition module , ECM , what is left to check ??? Have been using a Haynes manual as a reference . Ive run out of ideas , HELP!!!!
 

·
Registered
Joined
·
6 Posts
there are 3 wires in a junction box on top of the drivers side wheel well under the hood. the middle one should control all electrical power to the engine, the right one should control headlights, and the one on the left, not sure what that controls but car will not start (will roll over) if this wire is bad
 

·
Super Moderator
Joined
·
7,632 Posts
Hace You checked which kind of ignition distributor system. does it feature a ckp and cam sensores.

While helpful inputs can be appreciated, I'm pretty sure they've given up on it if they didn't find a cure. These posts are from 2011. You're not likely to get a reply at this point.
 
1 - 4 of 4 Posts
About this Discussion
3 Replies
4 Participants
CatSkinner
Ford Forums
Ford Forum is a community to discuss all things Ford. Check out our discussions on the Ford Escape, Mustang, Edge, F-150, Raptor, Explorer, Focus, Fusion, Fiesta and more!
Full Forum Listing
Top