Ford Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
hello everyone
i have a 2.0 ford probe for about 10 years... And ever since i bought it the engine always made a tapping noise...
this is not my video, but the sound is very simillar to this one..


Ive been taking the car to mechanics over the years and so far, Ive replaced all 16 Hydraulic Lifters, spark plugs, fixed oil leaks, Cam Cover Gasket. Spent a lot of money... But the old tapping noise still remains...

Can anyone tell me what could be, or how to fix it ?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
R.S.LOGAN, thanks for the reply
[edited]
I dont think its the crankshaft pulley. The mechanic changed the belts 2 or 3 times, and the noise its not coming from there... To be more precise in the 2.0_16v engine the noise comes from the 1st valve next to the camshaft /alternator.

Ive looked for a selling camshaft in ford_probe_store.com, and could not find anything, except for some videos on youtube. Could you explain better what i would be looking in the camshaft that could be making the noise ?
 

·
Super Moderator
Joined
·
7,733 Posts
Tough call, I've heard leaking exhaust manifold gaskets sound like the video, but I'd think someone would have checked that. If that's tight, I'd pull the valve cover and check lash and the conditions of the rockers/lifters.
 

·
Super Moderator
Joined
·
19,298 Posts
This is the only video I can find just now showing wear on camshaft lobes , not the best but shows the wear .If knocking back , usually not hard to see .

 
1 - 5 of 5 Posts
Top