Ford Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I've got a 1998 with a Duratec engine. When I lift my foot off the accelerator, the thing just keeps going almost like the cruise control is on. It will slowly decel, but at 60mph, I can cover 1/2 mile before I notice any slowing down. Dealer doesn't think anything is wrong. Anybody have any simialr experiences and/or suggestions.
Thanks,
DK
 

·
Registered
Joined
·
10,552 Posts
dennisknight said:
I've got a 1998 with a Duratec engine. When I lift my foot off the accelerator, the thing just keeps going almost like the cruise control is on. It will slowly decel, but at 60mph, I can cover 1/2 mile before I notice any slowing down. Dealer doesn't think anything is wrong. Anybody have any simialr experiences and/or suggestions.
Thanks,
DK

Wifes Honda does this as well. Nothing to worry about as long as your throttle is not sticking. You can do a "carb clean" on the TB plate to make sure that they are not sticking. Carb build up on them will cause them to partially stick or hang open.

One other thing you may want to look at is the throttle cable itself. Some of the Taurus had a plastic sheathing over them that with use will wear a grove. If you get a stuck Throttle that could be one of the causes.

BUT if you are not having any sticking then I would not worry about it.
 

·
Registered
Joined
·
2 Posts
My 2002 SES Duratec does the same thing. I think it just normal. I am getting used to the taurus vs. the explorer with a lot of drag.
 

·
Registered
Joined
·
10,552 Posts
This is not a normal condition for vehicles. I had a sticking throttle cable on my Cobra. I replaced it and all works fine now. I would recommend looking at that on your vehicle.
 
1 - 5 of 5 Posts
Top