Ford Forums banner

2000 Crown Vic Cranks but won't start

1920 Views 93 Replies 7 Participants Last post by  R.S.LOGAN
Hello from Louisiana y'all
I have a 2000 Crown Vic LX 4.6 L Windsor
Recently the intake manifold cracked and of course blew coolant everywhere
It actually cracked at the fitting where the coolant temp sensor was, yes I said was. It blew the sensor out of the fitting.
Of course I pulled the old manifold off and replaced it
Fairly simple and straightforward right?
Now, the engine was running before the intake replacement.
Now, with the new intake and various other items, thermostat, upper radiator hose, and spark plugs, all of which it needed anyway, it will not start.
First obvious check, fuel pressure. Bingo right at 35 PSI
Next, code check, No codes
Next, spark, no spark, power at the coil leads
Next, injector pulse, No pulse, power at the injector leads
First thought, crankshaft position sensor, Just put a new one in, not without much agony and colorful expressions.
Still no start, no pulse, no trigger voltage at the coils.
Scan for crankshaft position sensor RPM when cranking. The ECU is getting a signal from the sensor.
All fuses and relays appear to be operating as expected, either by testing with a test light or by swapping known working relays.
Still no start.

If anyone has any suggestions on where to go next, PLEASE let me know.
Thank y'all so much
Chris Ellington
1 - 20 of 94 Posts
Thanks Dave
Could it be a ground wire attached to the impossible to remove and install on the bracket behind the driver side cylinder head?
That thing is a PITA
Thanks again Dave
Ongoing saga on the Vic
Put the plate and bracket on the back of the head
No change
I can hear a popping sound when trying to start it
Almost like it’s out of time
It’ll pop and almost start then not start
Put the scanner on and getting a signal from the crankshaft sensor reading between 200-500 RPM while cranking
Camshaft position sensor claims there is no fault
Hi Dave
I have power at the coils and injectors
I can even smell gasoline
It’ll try to start
I can hear a popping noise when cranking
Everything is hooked up exactly how it should be and also the way it was running
Sorry for not being clear
The car is assembled just like it was before it stopped running
Still no start but it does try to start
It pops something like old school engines when the timing chain is stretched
I even smell gas after cranking
Thanks Dave
I’ll give it a shot
morning Dave
I’ve got fuel at the rail
I’m beginning to think that the ecu is dead
I recall Mama saying that once in a while she would crank it up and it wouldn’t start until the second or third attempt
After that it would start up and run fine
Sometimes it would pop when it started
It was doing this before the intake cracked
Update on the dead crown vic
I have an injector pulse
I have power at the coils
I have power at fuse number 7 and at the red/green wire in the relay box
Still no coil trigger
Thanks Dave
I thought about a relay and switched the ECM and A/C relay
I have power to all the coils
I even have power through the coils
Key on power at the main lead into the coils
Even had a light on with the coils plugged in and probing the trigger wire
Thanks again Dave
I’ll check it out
Hi Dave
I managed to at least check the crank sensor connection
It’s all good
Still getting 250-500 RPM when cranking
Kind of tells me that the ecm is getting a signal from the crank sensor
Possible cam sensor?
It’s really looking like a dead computer
Hey again Dave
Yep I think the PCM is dead after 23 years of great service
I went ahead and put a new camshaft sensor in and put a better ground on the little one that was on a fuel rail stud
Still the same result
It’ll try to start but it won’t
I’ll look into testing the ECM
Thanks for your help
I’ll let you know what happens
I was also curious if I can bypass or disable the PATS on this car
Hi Dave
I just ordered a new computer for the Crown Vic
It was fairly cheap
I was curious though
When the new computer is installed am I going to have to play with the PATS system?
I hear different stories about this
Some say no
Other say I’ll have to get it reset or reprogrammed
Thanks for the info
I’ve checked and rechecked the wiring and the ground straps
So far nothing is pinched or disconnected
I’m getting power at the ECM relay power at the coils and injectors
I’m getting a pulse on the injectors and an RPM reading on the scanner
I'd also like to add: what's the voltage reading at the PCM?
Sorry Dave
I missed this question
I’m not sure what it is
Are we talking main power to the ECM going in or the individual power output to the coil feeds?
Maybe the switch signals out to the coils?
I’ll need a wiring diagram of the ECM to check individual circuits
Thanks so much for your help
Since coolant sprayed over the engine controls, you may want to check the throttle position sensor. If fouled, it will not allow the engine to start.
Thank you for your help
I’ll take a look at that too
I don’t think the coolant sprayed that far back but anything is possible with the cover on top of the engine
Thank you for your help
I’ll take a look at that too
I don’t think the coolant sprayed that far back but anything is possible with the cover on top of the engine
Just out of curiosity I put the scanner on the Vic and did a specific test for the TPS
It’s getting .94 volts at closed throttle and 4.5 volts at WOT
The scanner also reports no fault with the TPS
TPS voltage sounds about right.
As for the ECM, I was talking about any power lead supplying the ECM itself.
Hey Dave
I’m pretty sure there’s power to the ECM
I have power to the scanner power everywhere else
If I wasn’t seeing power to the computer I’d suspect that too
1 - 20 of 94 Posts