Ford Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hopefully a lay-up for you experts, but I'm helping a woman friend with No $$$ fix up her used Merc. A few days ago the working heater fan (worked on several speeds) stopped working. The automatic controls temp panel all lights up, but nothing happens when try make fan run any way like A/c, Vent, Defrost, etc. The interior fuse is o.k. There is a hanging (black wire AND blue white stripe wire) with an OEM connector with 90° male prongs hanging down just under glovebox from harness. I don't know these cars but am ok mechanic, sort of ok w/ electronics and wiring. ANYBODY KNOW what that wire is and could it simply be that popped off the back of the A/C Heat Controls panel???? I did a very quick prelim. feel with hands around and under and up, but no obvious female plug hanging down or looking recently "unplugged." I do have a voltmeter/amp meter and test light to check the motor power under hood (watched a few YouTubes!) but I'd love a short cut. :)))
 

·
Super Moderator
Joined
·
7,785 Posts
Well, I went looking into what you're seeing. If those wires go to the HVAC equipment, there's nothing I can find saying so.I would start with a mechanic's mirror and a flashlight and see if you can find a connector to the fan housing.
 

·
Super Moderator
Joined
·
834 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Self-test ! Thank you. These are the kinds of tricks I know for Subaru and Firebird/TransAm's, but I've just never owned Fords. Thank you Gents.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
What is this wire please? pass side dash and wonder if this related to blower motor not working.
51558
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Anybody have a wiring diagram that might show the details for the blower motor, EATC control panel, resistor, etc. (The diagrams in Haynes book were sparse. ) Thanks !!
 
1 - 7 of 7 Posts
Top