Ford Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
:help:
I have a 2000 Taurus SES. Approximately 1 year after I bought it used, the Firestone tires I had on it wore the inside of the tires to the cords. My wife rotated the tires on a regular basis. The mechanic (not dealer) said that it needed to be aligned. We had a "lifetime" alignment done and a new set of Tiger Paw radials put on it. About 1.5 years later, the inside of those tires had about 50% wear on the inside. Again, my wife had the tires rotated regularly. In the mean time, I had taken it to two or three different mechanics because I feel a slight vibration in the front end and by listening closely, I can hear a noise that is in sequence with the vibration. If you have a drink in the drink holder you can see the liquid vibrating. I had the tire balance checked. They said that it could be the rotors so I had a brake job done. They checked the front end and said that everything was tight. They rechecked the alignment (all three mechanics) and they have said that it is in alignment. They all said that they could not find any reason as to why the tires are wearing. They said that maybe the struts were bad so I had all of them replaced and the Uniroyal gave me a 55% credit on new tires. I had a new set put on the car. I still have a viration and there is "feathering" on the inside of my new tires. I still have the vibration. Everyone says that they know my tires are wearing but no one can tell me why. Nothing has changed even though I have spent a ton of money on various things.
HEEELLLLLLLLLLLLLLLPPPPPPPPPPPPPP!!!!!!!!!!!!!!!!!!
 

·
Sho'n Off
Joined
·
127 Posts
bigflag8r said:
:help:
I have a 2000 Taurus SES. Approximately 1 year after I bought it used, the Firestone tires I had on it wore the inside of the tires to the cords. My wife rotated the tires on a regular basis. The mechanic (not dealer) said that it needed to be aligned. We had a "lifetime" alignment done and a new set of Tiger Paw radials put on it. About 1.5 years later, the inside of those tires had about 50% wear on the inside. Again, my wife had the tires rotated regularly. In the mean time, I had taken it to two or three different mechanics because I feel a slight vibration in the front end and by listening closely, I can hear a noise that is in sequence with the vibration. If you have a drink in the drink holder you can see the liquid vibrating. I had the tire balance checked. They said that it could be the rotors so I had a brake job done. They checked the front end and said that everything was tight. They rechecked the alignment (all three mechanics) and they have said that it is in alignment. They all said that they could not find any reason as to why the tires are wearing. They said that maybe the struts were bad so I had all of them replaced and the Uniroyal gave me a 55% credit on new tires. I had a new set put on the car. I still have a viration and there is "feathering" on the inside of my new tires. I still have the vibration. Everyone says that they know my tires are wearing but no one can tell me why. Nothing has changed even though I have spent a ton of money on various things.
HEEELLLLLLLLLLLLLLLPPPPPPPPPPPPPP!!!!!!!!!!!!!!!!!!
Man....everything I was going to suggest you had done. The only other thing I can think of is maybe that you could possibly have some play in your upper ball joints. Although....the more work you have done to your car the more the wear goes away. Check and see if you have any play in your ball joints. Thats about the only other thing I can think of.
 
1 - 2 of 2 Posts
Top