Ford Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 2004 Ford Taurus with 25K on it. About 3 months ago I was driving the car and lost all power to the car. I tried to start the car and the lights in the gauges would flicker and I would get clicking noise coming from under the dashboard. I let it sat for about 15min and was able to start the car and drive it. I took the car in and had them check the starter, alternator, battery and all the cables that run to these devices and they all checked out okay. Yesterday I tried to start the car and I got the same issue with the flickering gauges and clicking sound coming from inside the dash. I let the car sit for a moment and the power would back to the dash, radio, doors and dome lights and the clicking and gauge flickering would go away. I would once again try to start the car the thing would happen. I open the hood and cleaned had my wife try to start the car and in addition to the sound and lights flicking inside the car I would get a loud clicking notice coming from the fuse box located inside the engine compartment near the battery. I cleaned all the battery leads, lead going to the starter and the leads going to the fuse box in the engine compartment. I also checked what fuses I could. Any information would be helpful.. Thanks..
 

·
Registered User
Joined
·
1,836 Posts
V00GPC said:
I have a 2004 Ford Taurus with 25K on it. About 3 months ago I was driving the car and lost all power to the car. I tried to start the car and the lights in the gauges would flicker and I would get clicking noise coming from under the dashboard. I let it sat for about 15min and was able to start the car and drive it. I took the car in and had them check the starter, alternator, battery and all the cables that run to these devices and they all checked out okay. Yesterday I tried to start the car and I got the same issue with the flickering gauges and clicking sound coming from inside the dash. I let the car sit for a moment and the power would back to the dash, radio, doors and dome lights and the clicking and gauge flickering would go away. I would once again try to start the car the thing would happen. I open the hood and cleaned had my wife try to start the car and in addition to the sound and lights flicking inside the car I would get a loud clicking notice coming from the fuse box located inside the engine compartment near the battery. I cleaned all the battery leads, lead going to the starter and the leads going to the fuse box in the engine compartment. I also checked what fuses I could. Any information would be helpful.. Thanks..
Sometimes when a battery goes bad you get power at times and then it goes away randomly. Check all the connectors under the dash on the left side for any water or dirt.
 
1 - 2 of 2 Posts
Top