Ford Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello,

My power rear sliding doors and rear power liftgate, will not open when I use the key fob or the overhead buttons. When I pull on the door handle or push the button inside near the door they work fine. I have pulled the fuse to reset the system but still no go. Has anyone had this problem? and found a solution?

Thanks Dale
 

·
Registered User
Joined
·
1,134 Posts
Hello,

My power rear sliding doors and rear power liftgate, will not open when I use the key fob or the overhead buttons. When I pull on the door handle or push the button inside near the door they work fine. I have pulled the fuse to reset the system but still no go. Has anyone had this problem? and found a solution?

Thanks Dale
:hit:Hello and good day Dale:

Have you checked all of the Fuses?

Try this Disconnect the Negative Battery Post Cable...Wait 5min...then check the system...The PCM May have a Hic-Up!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
hello,

Yes the fuse is good, the doors do operate, just not with all the buttons. Weird I know. I have also replaced the battery (it was tired) so it was disconnected for over 5 min. Still nothing. Thanks for your idea.

Dale
 

·
Registered User
Joined
·
1,134 Posts
hello,

Yes the fuse is good, the doors do operate, just not with all the buttons. Weird I know. I have also replaced the battery (it was tired) so it was disconnected for over 5 min. Still nothing. Thanks for your idea.

Dale
:shh:hmmmm!

The only thing I could think of is a bad Switch or a low battery in the Key Fob!

Have you taken it to your local Dealership, to have them diagnose this?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Ya I just may have to go to the shop : ( oh well, I will post when I get it fixed though.

Thanks for your ideas
 

·
Registered
Joined
·
1 Posts
Hello,

My power rear sliding doors and rear power liftgate, will not open when I use the key fob or the overhead buttons. When I pull on the door handle or push the button inside near the door they work fine. I have pulled the fuse to reset the system but still no go. Has anyone had this problem? and found a solution?

Thanks Dale
Did you ever get a solution to this? I have the exact same issue.

Thanks
 

·
Registered
Joined
·
1 Posts
In case you haven't found an answer yet...

You need to reprogram it. The steps listed are:
Make sure all doors are closed
1. Turn the key from Off to Run 8 times (in 10 seconds)
Doors will lock and unlock
2. Press the button for one of the doors on the remote (within 5 seconds)
Doors will lock and unlock again
3. Turn the key Off
Doors will lock and unlock again
Press a button for one of the doors again (or an overhead button) (within 20 seconds), this time the door you pressed the button for should open.
The problem should now be gone, if not try repeating (it took me 3 attempts this morning)
 

·
Registered
Joined
·
1 Posts
That's great! It worked. It took me a few tries but now it works like a charm! Thank you! I had problems with the liftgate as well but this solved that problem too. Hurray!
 

·
Registered
Joined
·
3 Posts
Hi
I am having the exact same problem after my battery died
i've tried all the above steps ,but it didn't work for the sliding doors and the liftgate

please anyone can help

regards
 

·
Registered
Joined
·
3 Posts

·
Registered
Joined
·
1 Posts
thanks for the link , this is the 1st time i read it
i think this applies 100% to my problem

but unforunatly i can't follow it because i don't have the ford diagnostic scan tool
i will check i any of the mechanics around daytona beach , florida have it
or maybe i can buy it and return it wen the car is fixed

regards
I just fix my car today follow the exact instruction. I would take me 3 times too. I think the tricky part is when you press the the button on overhead console. Try press different button if it doesn work( right/left door/ liftgate). Mine car only works with right slide door. If you do exact same step with left door. It make some noise like it was trying to open the door but doesnt work. Change it with right door work like charm.
 
1 - 15 of 15 Posts
Top