Ford Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi I'm New to forums I have 2006 Lincoln zephyr 3.0 . Yesterday I drive 200 miles to different appointments and noticed while driving a different sound in my engine. The sound is hard to explain kind of like a dull acceleration, like no power sound but car was running great no flaws besides normal transmission bull that it always does. I parked the car for an hour and started it up and the car shook terribly and was idling really rough. Almost to stall but never stalled. I drove car around block it had almost zero power and that sound was even louder . I noticed a knocking sound also coming from under the intake manifold ( 1,2,3 cyl) I hooked up code reader and it wasthrowing multiple misfire on cyl 456 also had weird code of theft detected engine disabled?? I changed spark plugs nothing like I expected, it's really going to blue my mind if all three coils went I highly highly diught it. The knock isnt consistent its sporadic more or less. That's really concerning me. Oil was low I added quart n half. Does anyone have any information to help me here I've tried searching nothing came up that's like my situation. I'm stumped that all three on bank 2 ( 4,5,6 cyl) just went.
 

·
Super Moderator
Joined
·
8,280 Posts
Out of curiosity, how's the coolant level? A possible leak on that side?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
I've swapped coils and replaced plugs still the same, ive read numerous things online from possible pcm , camshaft acuator, skipped timing, catalyst etc no one ever updates with what it was for sure im trying to see if anyone has ever had three cylinders misfire randomly all at once and whats the cause. any information will help thanks for replys
 

·
Super Moderator
Joined
·
8,280 Posts
Not likely to answer you, the post is over 4 years old. I'm assuming a Zephyr with a 3.0?
 
1 - 7 of 7 Posts
Top