Ford Forums banner

1 - 6 of 6 Posts

·
Vintage F-100 Member
Joined
·
49 Posts
Discussion Starter #1
I have rebuilt a 1979 4.9(300) engine .30 over and stock cam. I am installing a point type distributor and a 1966 intake/exhaust manifold. Does anyone know what the ignition timing should be?
Thanks!
 

·
Mod/Multicar Member
Joined
·
149 Posts
i dont know off the top of my head so i checked my chiltons manual. it says to consult the emissions label for a calibration number and then check it against the chart to get your timming specs. if you can tell me the calibration number i'll check it for you.i'll ask the guys at the garage i work if they know.
 

·
Vintage F-100 Member
Joined
·
49 Posts
Discussion Starter #3
I'm sorry, I didn't say that I was replacing a 240-6 in a '65 f100.
I don't know what the original calibration number was on the '79.
 

·
Mod/Multicar Member
Joined
·
149 Posts
i got these out of a repair manual at work. i hope it helps.
78 to 80 8 deg btdc
65 to 68 6 deg manual trany 10 deg auto trany
69 to 72 6 deg manual 6 deg auto
 

·
Vintage F-100 Member
Joined
·
49 Posts
Discussion Starter #5
Thanks Mark. The information you posted is exactly what I was needing. I picked up my newly rebuilt 300-6 today and will be doing the install in a couple of days.
Regards,
 

·
Mod/Multicar Member
Joined
·
149 Posts
i'm glad i was able to help. if theres any other specs you need let me know and i'll look them up for you. keep us posted on how the motor swap goes.
 
1 - 6 of 6 Posts
Top