Ford Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all, I am new to the forum and would like to know if anyone has a clue as to why I am not getting heat from the front console. I have had the core flushed. The thermostat is opening and closing normally. All positions on the fan work as usual (cold air only). All positions on the directional control work (windshield, front, upper and lower and lower only). Rear heater is working fine. All fuses have been checked out and I have even replaced a directional door actuator located behind the stereo on the firewall. Thanks in advance to all who respond!
 

·
Registered
Joined
·
4 Posts
2003 Windstar rear heat fine... front cold

q_ball said:
Hi all, I am new to the forum and would like to know if anyone has a clue as to why I am not getting heat from the front console. I have had the core flushed. The thermostat is opening and closing normally. All positions on the fan work as usual (cold air only). All positions on the directional control work (windshield, front, upper and lower and lower only). Rear heater is working fine. All fuses have been checked out and I have even replaced a directional door actuator located behind the stereo on the firewall. Thanks in advance to all who respond!

I have the same problem as this guy... Rear heat hot... front cold.

Any help?

thank you!!
 

·
Hi-Tech *******
Joined
·
1,486 Posts
The switch that controls the front heat may be bad or the actuator to the blend door has failed. Crawl under the dash and run the vehicle. Move the temp switch from "Hot" to "Cold" and watch for movement of the actuators.
 
1 - 3 of 3 Posts
Top