Ford Forums banner

1 - 9 of 9 Posts

·
Probe Owner
Joined
·
475 Posts
Discussion Starter #1
ok first you all know the auto trans is bad.. im not sure wtf is wrong with it.. it jerks into gear. it wont drive until it gets to 2-3k rpms. after driving a considerable amount of distance, it will heat up and start spewing trans fluid all in the engine bay. then it wont fully shift into third and final drive.. it will just rev up. next problem? half of the time it wont start. i replaced the coil and plugs wires and all.. still does it.. now. if i play with the wires leading to the coil it will start.. that means one of two things. the coil is bad agian, and it is not making a clear connection to produce enough spark.. next problem? after about a min or so. the engine will start making popping noises, like through the intake. its not the intake, its a fuel/electrical problem, i think. as it reached 3krpm it will start doing it, i pulled a code 0320 and 136
disrtibutor speed malfunction or something. and o2 sensor. now could it be that i need to replace the main state in the distirbutor. also the place where u tighten the belts. the bolt broke out of there.. could that be creating the problem..

thats about all the problems i got for now.. i hope.. anyhelp will be appreciated..
 

·
Registered
Joined
·
14 Posts
im not sure if this happens to you jared, but i also get jerking from gear to gear in the 2k to 3.5k range. this usually happens when i have been driving more than often and the o/d light starts flashing... im guessing this trans is going out and/or the car heats up too quickly. many times the trans fluid has sputtered out also, with much smoke as a result. sorry, not that much help, just wanted to find common problems among other people i guess, hehe. anyone who can help, thnx in advance!
 

·
Probe Owner
Joined
·
475 Posts
Discussion Starter #7
thanks people.. i put back on the old coil.. and it started right up.. but it still does the popping back through the intake at like 3k +rpms.. so im linking it to the disrtibutor.. maybe the solid state.. im not sure.. the trans is toast.. i can tell.. anyone that has or knows all of whats got to be done for the swap i would appreciate alittle help.. thanks..
 

·
Big Poppa
Joined
·
441 Posts
jared r said:
thanks people.. i put back on the old coil.. and it started right up.. but it still does the popping back through the intake at like 3k +rpms.. so im linking it to the disrtibutor.. maybe the solid state.. im not sure.. the trans is toast.. i can tell.. anyone that has or knows all of whats got to be done for the swap i would appreciate alittle help.. thanks..
Are you going MTX!?
 

·
Probe Owner
Joined
·
475 Posts
Discussion Starter #9
yeah .. but ive got to get the problem fixed where it wont start and the other stuff..:crazy1:
 
1 - 9 of 9 Posts
Top