Ford Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
MY Au Fairmont is stalling when I try to start it when it is cold.
I have change the spark plugs, leads, and checked all conections regarding fuel, air, spark etc. I am out of ideas and was wondering if any one might be able to help me.
 

·
Got my 3.45 LSD!
Joined
·
214 Posts
my au does the same thing, but when its warm its fine. i suspect its the winter weather, being colder the oil is thicker and its harder for the engine components to work, so it stalls. when i start mine the engine works then it struggles and revs begin to drop, then goes below idle and stalls. but if i start it and give it some revs for a few second its fine. wats the cars idle like when its warm? do u get any misses?
 

·
Registered
Joined
·
213 Posts
i had this same problem with my EF falcon and found that it was a injector #4 to be exact apparently they are the most common one to **** up!
thro some iunjector cleaner threw it
cheers
 

·
8 cylinder symphony
Joined
·
1,348 Posts
AU dude said:
my au does the same thing, but when its warm its fine. i suspect its the winter weather, being colder the oil is thicker and its harder for the engine components to work, so it stalls. when i start mine the engine works then it struggles and revs begin to drop, then goes below idle and stalls. but if i start it and give it some revs for a few second its fine. wats the cars idle like when its warm? do u get any misses?
check isc - sometimes they sieze up or become slow to react...can of carby clean and wd40 should sort that out.

you wont notice it when its warm as isc is not really utilised unless a/c is turned on to get more air so revs dont drop due to increased load when clutch is engaged on the condensor.
 
1 - 6 of 6 Posts
Top