Ford Forums banner

1 - 12 of 12 Posts

·
Formerly EAII_Fairmont
Joined
·
917 Posts
Discussion Starter #1
Well guys the time has come for my T5 to be replaced with an auto for the second bloody time!

The sound in my gearbox is getting worse and is making me slighty paranoid as to the length of time it has to live.

I've decided to put the original 4spd auto back in it while the T5 is still going, that way I won't be left stranded and it may be a bit cheaper to fix the T5 before it self-destructs.

I think that will be the last T5 conversion I will do with a second hand box! The strange thing is that the box was 100% fine when I first put it in, but within 3 months it has started to die. Surely I'm not being too hard on it. It does get the odd squirt to redline, but the car is so close to stock it's not funny, so I doubt that's done any damage. I am very interested in seeing what's actually wrong with it when I get it out. I will post some pics if it's anything really cool! lol :hehe:

The one thing that I need before I put the auto back in is the dipstick and tube that goes into the box. The original kinda got destroyed when my mate decided to take to it with a crowbar to get to one of the bellhousing bolts! So if anyone has one lying around that they want to get rid of, let me know.
 

·
Formerly EAII_Fairmont
Joined
·
917 Posts
Discussion Starter #3
Originally it had ATF in it, but changing back to second became difficult. Then I changed it to some sort of castrol stuff and put a tube of nulon stuff in it and it was excellent for a while. Now it's got this clicking sort of noise in it, gear changes are still fine though.
 

·
YES its a 5 Speed!!
Joined
·
2,242 Posts
sounds like a normal T5 to me... lol
 

·
Formerly EAII_Fairmont
Joined
·
917 Posts
Discussion Starter #5
Yeah all my T5's anyway!!
 
Joined
·
381 Posts
A stock engined EA will not break the gears in that box, unless someone has been changing gears incorrectly and broken some teeth on the gears. This may be the clicking noise. Otherwise if it shifts well and the bearings dont make any noise then its OK. If its clicking thats not the fault of the gearbox but more how the driver is changing gears. My EA 5sp has done 300000km and good as gold. I always make sure gear is fully engaged before letting clutch out.
 

·
Formerly EAII_Fairmont
Joined
·
917 Posts
Discussion Starter #7
I know how to change gears. I wasn't gear changes that has stuffed it. I think the bearings may be a bit suss in it. I don't know for sure that it's chipped a tooth. It could be a shaft flogging aroung in the bearing, but it only does it in 1st and 2nd. But in theory if it was a chipped tooth wouldn't the noise be present in any gear as the gears are always meshed? Maybe its something to do with a synchro or something. I really have no idea, and I won't know till I pull the box out I guess.
 

·
feed me hey
Joined
·
4,692 Posts
Ahh your not having much luck are you. Is there a warrenty on the box? Check out how much it costs to reco the box. I may beable to hook you up with a never used 6 cyl box for cheaper than a cost of a rebuild.
 

·
Formerly EAII_Fairmont
Joined
·
917 Posts
Discussion Starter #9
Thanks NZ! There was warranty on the box, but of course nothing went wrong in the warranty period. I may be able to get one of my boss's friends to do it for me cheap, but I don't know yet. Is it an EBII box or an EA box? Appart from ratio's and the reverse cluster brake, are there any other difference between the two? Like is the EBII box stronger?
 

·
Banned
Joined
·
3,104 Posts
Most box shops here want about $1500 not fitted, a bearing kit costs $500, synchros are between $15 and $60 depending on the synchro, and to get it shimmed (which you really should pay somebody to do) is $50.
So, $550, $600 w/fluid, assuming it needs no synchros....
 

·
Formerly EAII_Fairmont
Joined
·
917 Posts
Discussion Starter #12
I got the T5 out last night and pulled the top off it. I was quite proud of the time I did it in as well!! Only took me 45mins...lol. Goes to show that I've had to do this more than necessary!

Anyway, I got the top off it and I can't see a thing wrong with it. No abnormal marks on any of the gears, no teeth chipped, no metal was in the oil. I got nothin! :shrug:

I don't want to go to all the effort of converting back to auto if it's going to be a piece of piss to fix the T5.

It must be bearings or somthing. Any ideas guys? I will try and take some pics it later.
 
1 - 12 of 12 Posts
Top