Ford Forums banner

1 - 13 of 13 Posts

·
C'dore Convert
Joined
·
26 Posts
Discussion Starter #1
I knew I should have knocked on wood the other day when I said I have had no problems with my new BA so far.

I have an auto transmission and when the revs get in the range of exactly 1750 to 2000 the trans (or maybe it's the engine, I can't tell) makes a buzzing - whirring kinda noise.

There is no loss of power, and the noise only kicks in at that specific rev range - either in normal automatic mode or 'spirited' sports shift mode.

Can anyone help me as to what this might be, or has anyone had this prob? I sorta wanna be armed with a little knowledge before I march into the dealer and get it looked at.

Thanks guys
Gadro
 

·
Registered
Joined
·
97 Posts
if it is first up in the morning or has cooled down, on light throttle or coasting at these revs you can hear the VCT phasers pinging away, it is supposed to clear any crap from it. just guessing
 

·
C'dore Convert
Joined
·
26 Posts
Discussion Starter #3
Hrm, VCT phasers? I assume that has something to do with correcting the timing of the cams etc.....but would this noise be from them and only occur at such a narrow rev range everytime I accelerate?

Oh yeah It happens mainly on acceleration, not decceleration. Not so much when I cruise at those revs either...and so far it seems to be just a cold engine thing, but I can't positively vouch for that either cause I have really taken the car for trips of longer than 15 mins since the prob surfaced.

BTW the car has about 9000kms on it so far as well.

Thanks
Gadro
 

·
C'dore Convert
Joined
·
26 Posts
Discussion Starter #8
I do have premium sound, however I'm pretty sure it sounds like the buzzing noise comes from outside the car and into the cabin.

But I will try and determine if it is the speakers ASAP, interesting problem :S

Ta
Gadro
 

·
Warning: Constant drifter
Joined
·
112 Posts
just take it into your local ford dealer, they will fix it..

ba's have simple teething problems like that..
 

·
Registered
Joined
·
1 Posts
Gadro, looks like my auto XR6 (feb 04 build) has the same issue only 300km on the clock. Similar sound but to me it seems more like a vibration. Only happens under load and around the 2000rpm mark.

Has yours been sorted out?

I'd love to walk into the service center and say "fix this problem" fully knowing exactly what it is. Other than this the car is great (touch wood)......


cheers,

muzzal
 

·
Registered
Joined
·
165 Posts
Interesting, i get a buzz from my BA XR8 when cold and in reverse. I had the power sterring pump replaced as well at around 5000K, but still have the "reverse Buzz" its is no worse but more noticable when ina confined space like a car park
 
D

·
Guest
Joined
·
0 Posts
I have had similiar problems to these in my new BA XR8 which sounded like a diff/gearbox noise under loads such as these. After having my third diff put in a month ago (car has done 7500km) and then waiting for a balancer for the tailshaft to come from interstate I still have the same noise, a whirring from the rear of the car especially noticable at 90-100 kmh. Good luck with getting your problem fixed and please post any solution on the site as it may help rectify my problem.
 
1 - 13 of 13 Posts
Top